Return to Level1Techs.com

Motherboard Problems (BIOS Issue Maybe)


#1

Hello,

Recently i changed motherboards and now i’m having some minor issues with this replacement motherboard that i bought on my old motherboard i was able to both memory timings manual & XMP but with this replacement motherboard i’m not able to do my memory timings it gives me an overclock error and resets the BIOS, I have never come across this error before so not sure what to do.

I have updated the BIOS to the latest version but something strange is going on with that after i updated the BIOS on the first boot it would log into the “vanilla” type of Windows 10 and the easiest way for me to explain this would be the taskbar in Windows 10 would be reset and i would see the icons that i put into the taskbar once i restart my system Windows 10 would go back to normal with the icons in the taskbar.

Maybe i made a mistake bye not doing a clean install of windows 10 but i only did one back in january.

The other minor issue i’m having is the HDD light is lighting up all the time and it doesn’t matter which way i put the plugs in, Yes i do have the correctly pinned.

The reason why i changed from EVGA to MSI is the EVGA was giving me other issues.

Old motherboard: EVGA X99 Classified.
New motherboard: MSI X99A Godlike Gaming Carbon.

Thanks


#2

Have you tried clearing CMOS? Always a good idea to clear CMOS after a bios update.

Other than that i would probably go with a RMA.


#3

I have clear the CMOS, But i didn’t clear it after an update i didn’t even know that was a good idea.

I’m using the motherboard atm everything is working apart from that.

I think i did a stupid thing when i was doing the BIOS update i got up and left the computer alone.

An idea i have i’m going to roll back with the BIOS and try again and with 2 sticks of memory.

I can’t RMA the motherboard cause i bought it second hand.


#4

you would be surprised how little that is enforced. As long as you have everything with the box you should be ok.

its a good idea to clear CMOS everytime there is a issue but clearing the CMOS after a update will just ensure its not pulling in any bad info from the CMOS


#5

I think that would depend on the country you live in.

Thanks for the info.

But no one has really even me an answer to the “vanilla” windows 10 after i have changed settings in BIOS i ave never seen that before.

I think the memory should work cause it’s on the QVL list for that motherboard.


#6

yeah but if you can buy it in a country then you can usually RMA it. that policy is only there as a just incase. most of the time they wave being the first owner and even having the original receipt for it.

If no one answers then no one knows. Windows does weird things sometimes so i wouldnt be surprsied if it was just bad timing


#7

Problem is i don’t have the original receipt, I bought it from ebay.

I was thinking maybe i should have done a clean install, This kinda crap wouldn’t happen.


#8

Dont know until you try


#9

That sounds like Windows “had an issue” and created a temp profile for you for that one login. I’ve recently had that happen with my very stable system after a cold boot - a warning was shown during the login. After logging out then back in, I did not get the warning about a temp profile and everything was normal.

If it only happened once, that seems like the most likely explanation.


#10

Maybe a slight bump on the SA voltage (System agent) could help with your memory overclocks.


#11

X99 systems have always been a bit flaky when cold booting DDR4 due to the RAM training. Upping SA & VRIN can be a good start to tweaking.

I’ve got two X99 systems here and both will not even boot Windows with default BIOS settings. I have got +0.150v on both for SA and VRIN set to 1.90V plus other settings depending on if you are going to OC.


#12

You could be right.

Strange thing is i didn’t have to do that with the EVGA motherboard.

Mine is working with the default BIOS settings mine screws up one i make any changes, On X99 when you set memory timings manually is there more than 3 things that you need to change, I’m only really used to manually setting memory timings on Z97 motherboards.

Also another strange thing that i have noticed now is CPU-Z is reading my memory with 1 different setting, My memory is 15-17-17-35 but CPU-Z is reading it at 15-17-17-36 with this MSI motherboard but with the EVGA motherboard was reading it at 15-17-17-35 so now i’m completely confused.

Is it possible that the BIOS chip is screwed cause it doesn’t matter which BIOS i use if it’s A or B i keep getting the same error message “Overclock has failed”.


#13

I forgot voltage for the RAM as setting each channel to 1.35V could help with stability. Using XMP on the RAM should set the timings and the 35/36 between each BIOS could just be a rounding up and it’s insignificant anyway.

You might want to read a few OC guides for your motherboard though X99 settings are fairly similar across the different motherboards allowing for different CPUs and RAM.

For example on my system I set the FSB to 125 MHz and CPU multiplier to 32 for an easy 4.0 GHz OC (i7 5820K). When I had proper 3000 MHz RAM that would happen anyway by selecting the XMP memory profile. Currently I’m using 2400 MHz DDR4 RAM with the 125 MHz FSB = 3000 MHz.

On the CPU it’s worth setting the uncore ratio a little lower manually which makes the various caches more stable. Mine would be 28 x 125 MHZ = 3500 MHz but I set mine to 24 x 125 MHz = 3000 MHz for more stability.


#14

I’m confused sorry

Are you saying that i need to overclock my CPU just to get the memory to work at 3000MHz if that’s the case i didn’t have to do that on the EVGA motherboard the XMP just worked and i didn’t have to change any other settings in BIOS.

Are you saying that every brand is different on X99?.

I’ll have a look at the OC guides, I’ll see if i can work it out.

Thank you.


#15

The XMP profiles usually up the FSB as a way to increase the RAM speed so the CPU will also get an OC as a result. Probably depends on the RAM and target speed but all mine have been 3000MHz and the CPU ended up around 4-4.25GHz just by enabling the XMP profile.

The manufacturers just relable things and have different ways of entering the same values between boards.


#16

Okay yeah i kinda understand how XMP works.

But what i’m asking is WHY do i have have to over clock the CPU just to overclock my memory cause on my EVGA i didn’t have to do any of this overclocking the CPU to get the memory to run at 3000MHz the XMP profile on the EVGA motherboard just worked.

Maybe EVGA left those settings off bye default where MSI enable them by default, I did find a video on youtube and the guy said i have to disable C-States and a couple of other settings.

But also i don’t really want to overclock my CPU yet i just would like to get my memory set up, I can do the overclock on my CPU later. Hopefully you can understand waht i’m asking.

EDIT: I think what i’m really asking is why i’ve never had to do these extra settings before, All the time in the past, XMP & manually setting the memory up just work i didn’t have to do any extra things to get the memory at the correct speed is it something more common on MSI motherboard or X99 in general.


#17

It is a bit of a black art and X99 was definitely more complicated than previous chipsets. Mainly DDR4 was the culprit.

All you can do is enable the XMP profile and if it bumps the FSB try setting it back to 100MHz in the CPU settings. It may just disable the XMP profile or it may not.

I’ve not disabled the C states etc. myself as I always want to try to keep the turbo features but then I also don’t push my OC much either.


#18

So maybe i don’t need to disable C-State then.

Normally the rule is you don’t go to something where it’s brand new you wait one gen to see if it’s all sorted out.

So has AMD/Intel got it sorted out in the newer motherboards.

Any ideas why XMP is working on EVGA and not on my MSI?


#19

I think all the manus have learnt a lot about DDR4 implementation since the X99 launch. There was a whole thread on OCUK when they sold a bundled upgrade kit with CPU/RAM/mobo/SSD/Cooling which was great value but it took Gigabyte’s intervention with a custom BIOS before I got a system that didn’t randomly die.

I had two dead motherboards replaced under RMA until that BIOS and since then no problem at all and it’s still my main system.

I’m not expert but there are a few iterations of XMP so the EVGA support might just be more comprehensive or your RAM was on the EVGA compatibility test.


#20

I had another go in the BIOS earlier, I got the BLCK to 125MHz i got the memory up to 2666MHz first reboot is fine sometimes it’s not.

When it boots up fine with 2666MHz i change some other settings and then it fails again so i really don’t know what else to do, Nothing seems to work with this motherboard also maybe this motherboard doesn’t like this memory i’m using which is Corsair Dom Platz.

In the next couple of days i’m going to take it to a local computer shop and see if they can get it to work if they can’t i’m going to send it back to the seller imo this is more of an isssue than my slow boot up & doggy debug LED on the EVGA motherboard at least i can put up with that.

Thanks again for your help