Return to Level1Techs.com

Motherboard BIOS issue

helpdesk

#121

you should create case with manufacturer, always. Unless you want your money back.


#122

Right…
I tried the “unplug the front USB ports” thing. It’s not working…
Tomorrow I will try to boot with no USB devices what so ever. No matter if it works or not - I will plug my new PSU tomorrow.


#123

OK, the new power supply didn’t solve shit… I’m just having more efficient unit now…


#124

well, shit :neutral_face:


#125

IDK what to do, other that just replace the motherboard or the GPU, cause obviously they don’t like working together…


#126

I am willing to get rid of the GPU… I will swallow the money I threw at it. I will buy a new one. I will lose some money, but I don’t mind that. I just want that machine to work properly.


#127

yeah, this whole thing makes no sense to me :thinking:
I hope whatever your next step is works out for you.

I feel ya.


#128

Well, I tested the drives, cables and GPU on another system and they were working just fine, so it’s not an issue with those. Before I got the GPU the rest of the system was working just fine, so it’s not that either. The board went through warranty service, they said it’s fine, so it’s not the board either.
It ain’t anything thermal, cause it’s happening only when cold booting.


It may not boot the first one or 7 times, but it looks good… The gold on the PSU fits the copper on the GPU…
:cry:


#129

Cable management is complete pain in the ass… I will give up and just let them stay wherever…


#130

Like i mentioned, i would probablly still go for a board replacement.
I mean its the cheapest part to replace probablly.
But i do agree that its also the most difficult part to replace.
Allthough it does seems like that there are some RX580´s going on sale latelly.


#131

If I’m lucky I may be able to get RX 480 8G new cheaper than what I’m going to get for this one…
It’s the white Asus dual fan version…
Anyways …
I don’t know what to do now. Thinking trying new ram maybe… IDK…


#132

Yeah but it would be weird, i mean the system worked just fine with that ram.
But yeah it could be really anything, still in my opinion wenn you get splash screen and you can get into the bios,
that to me means that the bios passed the post fase of detecting the vital components like cpu, memory and gpu.

Of course idk what those people at the shop did for testing the board.
i would imagin that they just put some old gpu in it a cpu and 1 stick of ram.
And just looked if the board posted.
And they probablly had a lucky boot, doubting they they even toutched the bios.

My feeling still tells me that issue is probablly with the board.
But yeah i of course cannot really say for sure either unfortunatlly.


#133

Which is why I suggested he send it to asrock


#134

It’s not that simple, dude. I can’t just send it to them… God knows where is their nearest thing. Probably 3 countries away. And they will tell me to go through retailer first. I know. I asked them for another issue I had.
So I can’t just send it to them.


#135

Well yeah its a hard choice.
If you facturing shipping costs to Asrock, then it might not really be worth the effort.

Yeah its really a though decission.
But what i find mostly interesting is the fact that with an old gpu,
the board seems to sorta kinda runs fine isnt it?
An RX580 does pull some significant more juice from the pci-e power rail, then an old random gpu does.
So yeah maybe…


#136

Ok, but why then it was working fine in the old board I had?
I don’t really know, and this board is fairly new. It’s not some old whimpy board from a decade ago.

I’m thinking of reinstalling Windows, but I don’t see how that would help when the issue is before I go anywhere near Windows…


#137

re-installing windows isnt going to help.


#138

the board seems like to have a buggy bios or you are the unlucky person who got 2 semi defective ones :stuck_out_tongue:


#139

Warranty service have updated the bios and still the issue persists.


#140

Rip :sob: