Monitor overclock under waywand

I’ve got a generic acer 1080p that is 60hz. On windows I was able to OC it to about 72-73hz. I have tried with multiple distros using X to do the same with xrander and was unable. Setting [email protected] or 72 just did not work. Setting [email protected]@72 worked fine tho under X.

Since I have switched to waywand with KDE. I am using opensuse tumbleweed and have an AMD 580 4gb. Fallowed some guide suggesting to add video=HDMI-A-3:[email protected] as a kernel parameter but it did not work (I am sure that hdmi-a-3 is my output). Any suggestions?

EDIT: adding video=HDMI-A-3:[email protected] as a kernel parameter does work in waywand. It does overclock it under that resolution.

Also hope this is the right place for my post.

I am trying with a second DVI cable. I get 71 an an option but monitor reports [email protected] and the screen is pixalated. Even 61hz is pixalated. Strange thing is that setting it to have 50 as a custom option is working fine

I’m kinda confused what the question really is?!

What about the 1440x1080 resolution? That’s a weird resolution to use since it will show a stretched picture on your fhd monitor.

What I would do is, boot into windows if possible and use the custom resolution utility, add your desired resolution to the edid, try it out and then export the edid in the correct format for Linux. Then you need to add the resulting edid to /usr/lib/firmware/edid/my_custom_res.bin and rebuild the initramfs including that binary. You’ll find out if it’s in there by using lsinitrd. The only option you also need to boot with is: drm.edid_firmware=HDMI-A-3:edid/my_custom_res.bin

1 Like