Return to Level1Techs.com

Mobo issue? - would like a hand troubleshooting

Anyone looking for a problem to solve? I have an issue I’ve never come across. It appears my PCIe bus is losing power/shutting down? Or something.

Symptoms:
Monitor loses signal from GPU. Mouse & keyboard lose power (plugged into USB 3.0 plugs on back mobo I/O panel.) Sound cuts out (plugged into back I/O panel.) NIC stops sending & receiving (plugged into PCIe 3.0x4 slot.) Computer keeps chugging along. GPU is still lit up by it’s LEDs & fan spins. CPU cooler still runs.

Recovery method:
Only way I have found to recover is to hold the power button until shutdown. restart button does not work (outside of this issue, it functions correctly.)

PC specs:
AMD R7 1700. Stock clocks
Asrock AB350M Pro 4
Corsair LPX DDR4 @2133 MHz 2x8 sticks
EVGA GTX1070 SC2. Power & Temp sliders maxed out in EVGA PrecisionX, but no manual overclock or overvolt.
Corsair AX860i PSU.
Samsung 960 EVO (PCIe m.2) & 860 EVO (SATA m.2)
Chinese 10Gb NIC (x550-T2)
Windows 10 Pro

When does it occur:
Normal use for me. BOINC is running on 8/16 cores. Additionally I’m either derping in SC2 or folding at home is running on the 1070 or I’m watching Twitch/youtube. CPU package temp is ~50C. GPU temps are just shy of 70C max. All other mobo temps are sub 40C. Problem does not always occur at peak load (sometimes it’s just BOINC running when it cuts).

What I’ve tried:
I’ve memtest86’d both ram sticks together, and each separately. No errors after 1 pass each individually & 4 passes together (overnight). Have re-seated the ram several times.
Checked GPU for proper seating in mobo & power cables for proper seating.
Problem has repeated regardless of which DP socket I plug into on the back of the GPU.
(insert joke about turning it off and back on again)

Other info:
Corsair Link shows the following stable values:
12V: 12.00-12.03V
5V: 5.00-5.03V
3.3V: 3.30-3.31V
With BOINC & Folding & a game running it shows the following current values:


Anyone know why it’s reading 0A on the 24-pin? Could my computer even function with 0A on the 24-pin?

Would love some troubleshooting help if anyone’s bored and looking for a problem to solve. Will probably try loading optimized defaults in UEFI and double checking all connectors on back of PSU next. After that will be BIOS updates to latest. Any other suggestions welcomed!

Well I’d try to get a live version of any linux distro, and see if the same results are happening. This would at least tell us if this is a driver issue or hardware related.

1 Like

Also try a different PSu if you have one or borrow one

Is the psu getting hot and “shutting down”

1 Like

Thanks for the thought. I’ll put it on the list of things to try! I’ve uninstalled Corsair Link to see if it wasn’t playing nice with some other software.

Double-checked all cables everywhere. Unfortunately, mean time between failures is pretty high. Just gotta let it cook for a while.

PSU stays below 40C. Cool enough that the fan almost never spins up. I’ve checked the fan by manually ramping it up and by changing its fan profile and it does work.
After the failure, the system still gets power (fans still running, lights still on) so at the very least it’s not going into full power shutdown.

That seems to suggest either the 12v (I assume that is what the software is measuring here, the labels are ambiguous) rail feeding the 24pin has dropped, or the motherboard has issues consuming that power.

How does your 24pin plug and socket look? Any burnt out pins?
How does the board look around that area? Any areas look like they get hot?
Can you log any data on the corsair software, before and after the issue arises?

I am assuming that it is not the power supply, because it would probably tell you something is wrong. Perhaps an issue on the motherboard that becomes evident when it heats up.

1 Like

I ended up dumping the Corsair LINK software and I’m now logging with HWiNFO64. For the record, it shows a good current measurement for +12 rail. It also shows VRM temps in the 80C range. Toasty, but not destructively so.

Mobo looks fine around the 24-pin. At this point, just trying to stress the system out to try and get it to repeat. If it does, I’ll pull the 24-pin and look at the pins.

Update: Just about 20 hours clear and clean after uninstalling Corsair Link & unplugging/replugging PSU cables.
Gonna give it a few more hours and then re-install Link to see if it re-introduces the bug.

Well, re-installing Corsair Link has led to no issues so far. Gonna let this thread hibernate until the anomaly pops up again. Be back in a week or so because I hate leaving a thread like this unresolved.

1 Like

Hello, Have you checked your cpu pins. I had issues on a h81 board that where similar in the way that it would not shut down with the power button. With pga it might be something similar to a short somewhere. Mine ended up being thermal paste in the cpu socket. It was a board out of a box in a warehouse, I did not do it on purpose. Anyway, it might be something worth looking at. A cheap test psu might be insightful too. I hope it is a non issue anymore though.

Maybe you could try to bump up the SOC voltage a littlebit and see if that helps some.
But i have to say that your particular motherboard isnt that great for Ryzen 7 cpu´s.

Thanks! That’s a good thought. I have not checked them yet, but I will add that to the list as a check point if/when issues resurface.
I think, in my case, it’s unlikely to be thermal paste in places it shouldn’t be just because I used an AIO cooler (H115i…something or other. so hard to keep track of model numbers these days) and I just used the pre-applied paste (which is tough to accidentally get where it doesn’t belong.)
For now, it’s been smooth running.

Thanks again.

You might be right.
BUT
I’m taking a stand. In my opinion, micro ATX is a more optimized form factor for the majority of desktop users than ATX. I decided when I built this rig that I would put my money where my mouth was. I want uATX to flourish. I think the AB350M Pro4 is one of the best micro ATX boards on the market. It’s the only one with VRM heatsinks that resemble actual fins…

Does it have it’s issues, yes.
Does the micro ATX form factor deserve UEFI features on par with enthusiast ATX boards, yes.

As someone willing to futz with a sub-par product in order to encourage the ‘free’ market to take initiative I’m still quite happy with it. Where’s the fun in only exposing yourself to the easy way out :stuck_out_tongue:

My dream board is an x370 uATX with an m.2 (straight to socket, standard ryzen), two x16 slots (x8, x4 if both populated), a second m.2 slot that would use the remaining x4 3.0 lanes (would reduce the main x16 to x8 if populated), with two pcie 2.0 slots between the x16s. As long as the board has intel NIC integrated I’d be a happy camper.
Who’s interested in funding a Kickstarter :stuck_out_tongue:

Last update, just to close things out:

The issue persisted on-and-off, but I believe I have arrived at a stable config. Things that were not causing the issue:

  • EVGA Precision XOC vs Corsair LINK. Although I was chasing this down after reading about possible conflicts between these two programs on other forums, having both installed has not been the culprit. Tried all combinations. The main issue others have experienced with these programs is with EVGA’s “LED Sync” feature which apparently tries to take control over every other LED system without playing nice. I don’t have anything it could try to forcibly take over so it’s not an issue for me. If it’s a problem for you, roll back Precision XOC to a prior release that does not include the LED Sync feature.

  • BIOS revision. Issue persisted all the way up through the BIOS update chain.

  • Power connections. Checked and re-plugged all ends. Issue persisted.

Things that might have been causing the issue:

  • Hopes & Dreams. It’s quite possible that my “stable” overclock was supported more by my hopes and dreams than it was by reality. I did test it, but 8 hours of AIDA isn’t always representative of 24/7. I know that in one of my updates above I said that I tested after resetting to BIOS defaults and got a failure. The longer this process has gone on, the more I think I’ve been dealing with multiple issues. I believe that particular ‘stock’ failure was a false positive.

  • C-states & Core Performance Boost. This is a topic that I’m still trying to learn about, as it pops up quite frequently in overclocking threads. Some say “keep enabled,” some say “disable.” All I know is that after I disabled both of these things have been happier. P-state overclocking still works with “Global C-state control” set to “disabled.” “Cool & Quiet” needs to be enabled for clocks and voltage to drop to the lower P-states. There used to be an option specifically for the C6 state, but it disappeared in one of the BIOS revisions. ¯_(ツ)_/¯

So, the final stable config:
R7 1700
P-state 0: 3.7 GHz @ stock voltage (1.1875)
P-state 1-infinity: auto
Asrock AB350M Pro4 (very average board. like, super average.)
Corsair LPX DDR4 3200 @ 3133 @1.35V; 16-18-18-18-36-60 (Hynix die)
No SOC offset (the AB350M doesn’t have it. I mean, they added a box for SOC VID, but it doesn’t change the SOC voltage and makes the system unstable so it could just be a great way to brick your board.)

If anyone can fill in more information about the C state and core performance boost as it relates to overclocking & P-state overclocking, that might be helpful for anyone who finds this in the future.

1 Like