Return to Level1Techs.com

MFZuul's Blog o' Threads

helpdesk
blog
#43

I may… Nobody watches them though…
We shall see…

2 Likes

#44

https://forum.level1techs.com/t/post-what-new-thing-you-acquired-recently/88085/15749?u=mfzuul

I need to stop (but can’t)

I cant wait to see what these apple boiz can do

1 Like

#45

Everyone has moved on from Linux to BSD… but I am still learning!

I put arch32 on the thoughbook and am riceing it with LARBS as we speak

btw I use Arch and dead memes

Annnnndddd LARBS not working on arch32 lol damn, I had a feeling that would happen


So LARBSing my Archlabs, see if it works since I pick dwm and it uses i3

2 Likes

#46

And DONE, just got some kinks to work out and to get used to using only keys no dirty bloat mice

2 Likes

#47

New Update on the old Tries it : Arch Edition


Other news:

  • Still no movement on the Thin Client, maybe this week.

  • May make a Librebooting thread soon, got all the stuff for my T60s ready.

  • Will do a first impressions of my T500, that was librebooted for me and has Trisquel on it

1 Like

#48

yo yo yo Game Dump is Open ya’ll

1 Like

#49

Upcoming projects:

  • EGPU- A Thinkpad Story
  • Libre and Core- The Fall of IME
  • Meme or Dream- Using the Eoma68
1 Like

#50

Switched my desktop to manjaro with i3 today. New pointless bloat thread to follow, I have learned much today

2 Likes

#51

And done

2 Likes

#52

and update, small but fun

0 Likes

#53

@redgek @AdminDev @Adubs @sgtawesomesauce and anyone else

any of you try Beaker Browser?


Saw it when I was looking at Unwalled Garden. Pretty interesting, nothing too ground breaking but would love to hear your thoughts

1 Like

#54

nopw, may check when have free time

1 Like

#55

Lynx is so much fun! Wish L1T was optimized for it, while it’s super great to lurk and read it… I cant log in, so I cant really use the forum.

Maybe I’m missing something and someone could help me out (or maybe it would be easy to fix cough cough @wendell)

1 Like

#56

sooo @Adubs @AdminDev @redgek… anyone

if say I am getting an error on my macbook air of “failed to start loader.efi : (14) not found” does this mean I need to load rEFIt? From what I read online its not really clear

Backstory is this Macbook Air had no hard drive, I got one online but it has been wiped so no OS on it. when trying to start antergros everything works on preboot menu (which is weird cuz I think its a 32 bit but w/e) however it goes to that fail message when trying to boot one of those options

0 Likes

#57

probably. Idk anything about linux on macs

1 Like

#58

i have tried about 3 distros now… all are having issues getting into the usb installer. I am thinking there must be something stopping it from what I read on the screen, maybe a hardware issue?

0 Likes

#59

macs will only boot efi

how are you making the USB?

1 Like

#60

balenaEtcher, with an iso like I do with other laptops.

0 Likes

#61

use something else and format it gpt

1 Like

#62

my two brain cells are dead now from needing to be used… I WAS WRONG THIS IS HARD for a dummy like me

0 Likes