Return to Level1Techs.com

Logitech Momo ON LINUX

#1

Hello.
Could someone tell me how to install my momo wheel .i have tried most of things i googled but with no luck.
I also have to say that i am noob !!!

1 Like

#2

What is the issue?
It doesn’t work? You don’t know where to plug the thing? What is the issue?

0 Likes

#3

i dont know how to install it .like drivers …

1 Like

#4

What have you tried to do?
In chronological order. The long version.
You did what, then what happened, then you did what, then what happened, etc etc…

1 Like

#5

started with
https://steamcommunity.com/sharedfiles/filedetails/?id=142372419
got error with the line “make”

went to
https://github.com/Grumbel/jstest-gtk

but downloading and installing things here is not the same as windows so i dont know how to open the file.

2 Likes

#6

Right, we are getting somewhere…
You are on Linux… That should have been in the first post :smiley:
I don’t run Linux. I like my convenience, but you are in the right place.
Just change the name of the thread to add it’s on Linux and there will be guys helping you in no time.

1 Like

#7

I thought is was a default thing the linux part.on windows it works just fine with f1 2018 and the rest …thank you ^

2 Likes

#8

Even though i got F1 2018 going my fps was even lower than with win10 so i have to quit ubuntu and try my luck elsewhere :frowning: I so wanted to keep it for longer …

0 Likes

#9

That’s not uncommon, even when Linux is supported the time spent testing and tuning is often less than for the Windows equivalent. Occasionally somethings will work better.

With regards to any controllers on Linux that are not obviously a joystick e.g. 2 axis and 2-4 buttons you can have permissions issues e.g. a normal user was denied access to the device. I found running X-Plane on Linux with a full flight-stick, throttle and rudder pedals needed some tweaking to get everything working properly - and this was easier on some distributions than others e.g. not to difficult on Ubuntu & Mint but a PITA elsewhere.

I’ve no idea if the issues with your wheel are similar, but if they are you might find this (old) link informative: https://developer.x-plane.com/2012/09/linux-joystick-permissions/

0 Likes