Linux TTY Yellow with a new GPU

So i recently got a RTX A4000 sent to me for my new workstation and every time i boot into a linux install (Arch, MXLinux,Solus) im getting this awful yellow screen, works fine in windows and ive tried it on my i9 10940x and and i5 10500 machine and both give the same issues, im guessing its DOA or Linux just isnt a fan of the new Axxx gpus?

[EDIT:]
Running Ubuntu 20.04 in SafeMode Graphics Fixed this issues and it went away after installed the Drivers, although im not sure the gpu should do this on Nouveau Free Driver with a 30/Axx Series GPU right?

1 Like

ah yes

nvidia

“Quality”

i may send it back and trade it for a WX 6600 honestly just for the linux support.

1 Like

There’s really no point to an A4000 if you don’t need CUDA. If you need CUDA, there’s no point to a WX6600.

Ubuntu isn’t known for its latest hardware support.

the CUDA is nice but i have a Titan V in my new compute server i just built and it does what it needs to do for me, the A4000 was free from work and i should be able to get a W6600 trade and honestly it should just work right since AMD on Linux is apparently great although i haven’t tried it much.