Level 1 KVM Switch Problems

Hello everyone,

I just received my Level 1 KVM Switch and am having some problems getting it working correctly:

Problem one:
I cannot get the keyboard hotkeys to work–I am probably doing something wrong. I have tried tapping left control twice then pressing the 1-2 key on the left side of the keyboard and also pressing scroll lock twice then 1-2 on the left side of the keyboard and it does not do anything for me.

Problem two:
When switching using the buttons on the KVM, I cannot get it to display computer two on my monitor without first turning off my monitor and then back on. computer two’s screen will flash on and off several times and then my monitor will say no signal after about 2 mins.

Computer one is an i5-6600K desktop with a GTX170, computer two is my work laptop (HP Elitebook 840 G5 (1080P, i5-7300U) on the HP ultraslim docking station). I purchased the cable kit and am using the DP cables from the kit to go from the laptop dock to the KVM and then from the KVM to my monitor. The monitor is an ASUS PB287Q 28" 4K. The keyboard is a Corsair K70LUX and the mouse is a Corsair Darkcore.

Any help is appreciated, thank you!

What keyboard do you have? Some keyboards like the corsair K65 go out of “hid” mode to be something else that requires drivers… so the KVM doesn’t work with those. Are you using a USB2 or 3 port? The USB2 ports “try” to read the keyboard and the USB3 ports are straight passthrough…

This is almost certainly a marginal cable or two in the mix. This symptom sounds like noise on the display port cable(s) for that path through the kvm.

If oyu have a GTX 1070 did you get the firmware update?

1 Like

Hello, Wendell. Thank you for the reply,

Detailed hardware specs are in the OP.

The keyboard is a Corsair K70LUX. I tried using the USB 3.0 ports without success. The Corsair software recognizes the keyboard when it’s plugged into the 3.0 ports but the shortcuts still do not work.

Switching to the desktop computer with the GTX1070 is fairly smooth and without any real issues. The problem happens when I try to switch to the docked laptop.

I am using the cables provided in the cable kit that I purchased from LV1. I will try swapping some cables and using different ports.

Can you confirm the keyboard shortcuts? Do I need to power cycle (unplug, then, plugin) the KVM between changes?

Thank you for your help.

Can anyone confirm the keyboard shortcuts? I am using the USB 3.0 ports to connect my Corsair K70; I quickly tap L-Ctrl twice then press 1-4 and nothing happens–I’ve also tried scroll lock twice then 1-4.

I will try a different keyboard next.


Yep, that’s correct.

There should be a switch on the back of your keyboard, for polling rate and BIOS. Put it into BIOS mode and it’ll work, if I remember correctly. (I used to use a K70 on my kvm)

You can also use scroll lock instead of L-CTRL. (I’ve disabled, i forget how, L-CTRL, since I use that key for teabagging :smiley: )

1 Like

Hello, thank you for your help.

Switching to BIOS mode on the K70 keyboard allows the KVM hotkeys to work, but only when plugged into the HID ports on the KVM–so no macro or special lighting features using the Corsair software and the scroll lock light blinking continuously. A bit of a bummer. Does anyone know a way to have both the Corsair K70 features and KVM hotkeys? I think Wendell said it’s a no go in his post above.

I could live without the hotkeys, but, I am still not able to switch to the docked laptop successfully. When I switch to the laptop on the KVM the laptop screen goes black and then comes back on several times; it eventually settles back to the normal screen with my 4k monitor (ASUS PB287Q) displaying a no DP signal message.

I have tried different ports on the KVM and dock as well as other DP cables that I have lying around to no avail. I do not know what else to try. Wendell said it may be a cable/noise issue. I am using the LV1 cables from the kit to go from the laptop dock to the KVM and then from the KVM to my monitor. Can I purchase maybe a shorter-better one from Amazon??

Thank you for the help! :slight_smile:

1 Like

Try a cable matters dp1.4 1-3 ft cable? If that doesn’t work the signal out of the laptop dock is marginal and you need a repeater. I have some but they’re like $100 :-/ fixes marginal Macs or adapters right up though.

1 Like

I Ordered this Cable Matters DisplayPort 1.4 Cable. The shortest I could find was 3 feet.

I will be here tomorrow. I will report back on the results. Hopefully, it works! :crossed_fingers:


That’s why I switched to a MasterKeys S.

Flat out no-go.



I tied the Cable Matters DisplayPort 1.4 Cable and it did not resolve the issue–still will not switch to the docked laptop properly.

How do we go about plan B Wendell? Do you have a link to the repeater?


I realize it’s been almost a YEAR, but I’m going to throw my 2 cents in. This is the first post that comes up in a google search for the kvm.

This keyboard compatibility problem is exactly what I was worried about, and I experienced the same problem - I saw Wendell’s video mentioning that you may need to use the USB 3 jack for these “specialized” keyboards. So that’s what I did - and the hotkeys didn’t work at all.

I have a Razer Black Widow Ultimate 2016. After reading this post and then installing the Razer software to see if that might change anything, I then tried using the HID jack instead. Bingo.

Don’t know how, don’t know why, don’t care.

Now that I have the hotkeys, I don’t even need the switch sitting in front of me, though I’ll probably rejigger it that way when I clean up my desk and wiring. This is the most awesome 20 minutes using a KVM I’ve ever had.