Is my PC dead?

My brother bought a new PC and gave me his previous one. I took it apart ( I have some experience, I’ve build dozens successful PC configurations ) to clean it and then I assembled it back. Same case, same PSU, same mobo but a new cooler (Noctua NH-D15). The PC is i5-4670k + Asus Maximus VI Hero combo. When I launched the PC for the first time it showed me 00 code and the mobo lighted up but the fans didn’t rotate. I removed some cables and got the fans to start once and the code was 55. I restarted again and now I get 00 whatever I try and the PC won’t boot. I tried removing all cables, I removed the GPU, everything but the MOBO won’t run. Tomorrow I will take the whole PC apart again and see if I can get the MOBO to run without the case (this has happened to me before due to some grounding issues). Regardless. any ideas will be appreciated.

Tear it down, check the CPU pads and socket pins.

Try a boot outside the case.

Code 55 is memory not installed.

Given the flip-flop between 00 and 55, I think it’s a bad seat of the CPU.

Low hanging fruit though would be to try reseating the memory.


did you plug in the CPU 8 pin power, that always gets me

give a good ole CPU reseat and power it on horizontally


As said earlier rebuild it, clean the contact surfaces apply new TIM to the cpu.

Run it with minimum memory and add if ok

Hardware can sometimes get a bit temperamental


Taking it all apart, and reseating the CPU solved it. Thanks guys.

1 Like

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.