Infinite reboot issue no safe mode

I was adding a new drive to my system and at startup, after being able to login it shuts down and reboots.
This keeps looping, i can access the bios etc but after windows has loaded , 10 seconds later it reboots.
Same issue in safe mode.
Any suggestions?

If it occurs in safe mode, that mean something critical somewhere is borked. The quickest option is to reimage the machine.

Alternatively if you have access to another computer you can make a bootable windows install and try startup repair if you are not able to access it with your current install.
You would just need to boot off a USB and once it boots you should see a next button then immediately after in the bottom left
Repair your computer
Then click startup repair.

Tried to start with only mobo and bootdrive, same result
Put my bootdrive in a diff pc startup repair crashed and pc reboots
Conclusion: drive is the issue, gonna order a new one

Yes we know the drive is the issue, but have you tried reimaging it yet?

No point in ordering another and wasting your money if the drive was fine but the OS was screwed up?

Im going to see if i can recover any data from it first somehow.
Also it was kind of time to upgrade it anyway, was a 120gb ssd so hence ordering a different one.
If i cant recover data from it but can reimage it itll go in a franken-pc i got here.

1 Like

I know I’m late to the party here. I had this same issue that happened after a windows 10 driver update. It updated a USB 3.0 driver because of a faulty USB 3.0 hub I tried to use. I entered the bios and disabled USB 3.0 and it booted normally. I then went into device manager /view /show hidden devices then Universal serial bus controllers and deleted everything that was grayed out pertaining to USB 3.0. I then downloaded the latest USB 3.0 driver from Asus, Rebooted into the bios, enabled USB 3.0, then booted into windows, loaded the correct drivers and it was fine. So if anyone runs into the infinite reboot in 10, try disabling integrated peripherals that aren’t a necessity in the bios first before re-installing the OS. It could just be a driver issue.