In need of some assistance from anyone good with n

To simplify the story and actual issue here in points to make it simple to understand:

-Actiontec router's wireless is nonexistant
-Switched from coax to cat5 last year to use Linksys WRT54GS
-Been directly connected from ONT to Linksys WRT54GS via cat5 ethernet for the past year
-Turned off Linksys router last week to give it an over night rest
-Has not been able to connect to Verizon with old WRT54GS or brand new WRT54GL router
-ONT ethernet light outside still has a green light indicating it's working
-I do not want to bridge the Actiontec and Linksys
-I do not want to go back to using the Actiontec for anything
-Has reset the connections and released the DHCP plenty of times, but to no avail
-No connection for any Linksys router, but the Actiontec works

I can't think of a solution except perhaps returning the new Linksys router and trying one from another company, like D-Link. Though at this point, I have a hard time believing that will do anything for me..

At this very moment, I'm suffering with this awful stock Verizon router and my parents and aunt have been complaining for the past two weeks. Hopefully someone here knows anything about networking and can chime in with some help.

let's get this damn thing fixed!

what firmware do you have? are you using 3rd party firmware... you should be!

next... can you connect to the router using directly using 192.168.....?

Still trying to get some sort of help from the techs that helped me out before at

Anyway, I haven't been using any third party firmware because I found Linksys' network admin pages very easy to use and my speeds were always top notch and sometimes even going above my 2.4 MBps download cap.. The other day, Otaku suggested using DD-WRT's third party firmware.. I might try that with my old Linksys router as I'm trying to return the new one for another brand, just to see what happens.

As for changing changing the IP, it still doesn't connect.. I had a short attempt to try and bridge my Linksys with the Actiontec again like I did before, but even that didn't work. It's different from the Actiontec to begin with. (Actiontec's IP goes like, while Linksys' last number starts at 102) I've tried doing like, and still was left with an empty signal. : |

I think maybe Verizon is screwing around not allowing other routers to be used, just like how they raised the price of my FiOS bill by $10 and not notifying me.

You need to give Verizon a very stern call and demand a free month of service.

Actually, the best I can do is to get a new stock router from them. Even then, I would never want to use one of their routers, unless it was from Linksys.. or even D-link.

Ah, found the working solution from some guy who had the same exact problem as me, but with a D-Link router.

"The best solution is to go into the connections and ethernet and click
release, the green light on the actiontec should go yellow, unplug it
in that state. Unplug power from the BBU and the battery. Put new
router in place, plug battery and BBU back in, then plug power to the
new router.

Just releasing and switching router should work but if it doesnt these steps will work."
My Linksys router was back to work within seconds ;D!