I wasn't sure exactly where to post this

Hi Logan & Team, i've been having a problem lately with my computer, quite unordinary if you'd ask me. 

My desk setup has a blacklight above it as it looks pretty awesome, but everytime I turn it on I get the Windows sound notification that a USB is being unplugged and plugged in. The blacklight isn't connected to anything my computer is, and i'm not sure as to which device is affected. Using Windows 8 if that helps

What do I do ?



Thanks, one7oh5

Have you tried it with another bulb, or regular fluorescent?

What type of devices do you have connected to the computer?

Are you experiencing any issues with any of them? Have you tried disconnecting and reconnecting them all again to ensure a good connection?

Haven't tried another bulb, have no use for one yet.

Do you have any antennas within electromagnetic interference range?

Wireless headset adapter(Corsair), Mouse & Keyboard both wired, iPhone charger ,Xbox controller

Have tried unplugging each of them, made sure connections are good, and all devices work great..

Like a wireless headset adapter ?

Yes, or if your xbox controller is wireless.  Get rid of anything wireless and try it. Does your mobo have onboard wifi or bluetooth?

Is anything connected to the same outlet as your pc? maybe an external hard drive thats being powered separately?

I'm going to throw my bet on the iPhone charger (assuming that your phone is connected when you restart) as I've had that happen to me before.

The best way to figure this stuff out is remove one, try to replicate and if it doesn't happen then you figured out the issue. If it keeps happening with everything removed then there's a different issue.

No nothing, Just my PC is plugged in.

I've tried that with the headset, but no changes. Controller is wired.

Gonna have to go with a different issue. I've disconnected everything at one point, problem still persists. 

So run the light off an extension cord from another circuit in another roon to rule out any backfeed.

Was the first thing i did. I think I might just be stuck with this problem, haha.

Oh I see now, I was going a different way with this until I watched the video. That really is an interesting incident there. Let me think about something on that.

And you've disconnected the wireless headset receiver from the computer as well? I could see where the blacklight MAY have a click with that or a wireless NIC (if applicable) but other than that I'm not sure.

No wireless NIC, and have turned on my pc without the adapter plugged in. Thanks for the help though MrOwl !

You're welcome, this is a very odd occurrence but without being there to play with it myself it's just one of those things that is hard to diagnose. My only other suggestion would be trying to disable USB ports one by one and see if there's just one causing the issue and keep it disabled.