I think my board is a load of stuff!

I think my Gigashit Z170 gaming 3 is failing. I have reverted to stock clocks and defaulted everything because of random lockups. Today I got home from work to a locked up machine. Reset button did nothing. Held power and it just went into a boot loop like a bad OC (even though this board doesnt actually do that but you get what I mean). I had to flip the PSU switch in the back to get it to want to boot again.

When I first built my machine it was around a 6600k which served me well until I got the HTC Vive. A few games were pretty choppy. I ended up getting the 7700k not long after its release and had to update my BIOS to make it do the thing. The new bios has been garbage ever since the update. The board just never acted right after that.

I am reluctant to place blame on any other component due to how sketchy this board acts, but im not entirely sure its the board to blame. The OC I was running on the 7700k was far from unreasonable at 4.7ghz. Voltages were left at auto during this and I never thought much of checking what it was actually getting under load.

System keeps locking up with no explanation I can find other than a shoddy motherboard

Gigabyte Z170x Gaming 3
G.skill RipjawsV DDR4 2400
Asus Strix GTX 1070
Corsair CX600w PSU (yes I know they are garb)

I’m hesitant to just go ahead and order another Z270 MB to replace it given that theres no upgrade path on that socket. I am heavily considering replacing CPU and MB with a Ryzen system. Do you guys think my slower G.skill ram will shit on my ryzen experience?

1 Like

Try shorting the bios pins first.

If no joy.
Reseat all components and cables after being disconnected for a minute. (Ram, GPU, Cables…)
Then once everything is back in try resetting the bios by shorting the bios pins.

If that does nothing and you don’t get boot I’d be with you 100%

1 Like

I mean its intermittent. I am on the machine now. Its just acting like garbage.

1 Like

It happened again today with a random lockup while I was taking a shower. Nothing of any interest in the logs. Only 1 monitor was displaying anything this time. Its only happening during idle periods. I’d like to think a quick reinstall of windows might yield results but I feel like it would at least BSOD on me if that were the case. PSU is suspect but its 3 years old now and been a champ for the most part. I’m at a total loss on this one.

1 Like

Are you sure that you have seated the cpu in the socket properlly.
Random lockups sometimes happen if the cpu isnt properlly seated.

1 Like

I’ve remember having a similar situation. I ended up tearing the system down to components and testing things one at a time. Processor and RAM out even, motherboard out of the case. Essentially build the system from parts again.

I’m not sure if you are able to, but it may be very helpful to use a different power supply and SSD/hard drive to test.

But, if you want to limp the system along, you can go through the troubleshooting process to try to find the issue. Like @MisteryAngel said, make sure the CPU is seated good. That can cause all sorts of weird shit to happen. Check the RAM with memtest. Try a different PSU if you can. Try a different SSD with fresh windows (or linux) to see if it’s a driver issue. Maybe a different video card (or no card).

That system isn’t very old. The core components (MB, CPU, RAM) shouldn’t be having problems. I guess it’s possible the motherboard is flaking out. Just rule out the easier (and possibly cheaper) parts first.

1 Like

I dont know why it would go from fine for over a year even with a small OC to not fine all of the sudden. I guess I could try that though.

I do not have another PSU I trust to handle this load. I’ll have to buy another. I have plenty of SSDs though. Got them before they were stupid expensive. I’ve also been running this 960 Evo for about 3 months without issue until now but I still have my old kingston raid 0 RTR.

I can give that a shot today.

EDIT: I tried to get that going this morning but was unable to boot my USB drive. First it wouldnt let me into the bios and when I finally did get in and tried booting my USB I was unable to boot into anything. I didnt have enough time to mess with it before I had to leave for work.

There is something definitely wrong at the hardware level. Its on fast boot so I had to use the gigabyte app to tell it to enter the bios. It shuts windows down and does its little reboot and then nothing, black screen, no cursor even. The monitor is receiving a signal because it doesnt go into standby. Hit reset and back into windows. I tried again and had the same issue but this time when I hit the reset it did a normal boot which allowed me to get into bios normally.

That leads me to believe it couldnt possibly have anything to do with my SSD or GPU. PSU, CPU, and RAM still suspect. I will reseat the CPU and RAM tonight when I get off.

1 Like

If you updated recently, the BIOS probably has Spectre mitigations which have proven to introduce instability. I would revert to a BIOS from December.

This is why I still haven’t updated my BIOS anywhere. Meltdown fixes I want, Spectre firmware updates still scare me.


I have changed nothing BIOS-wise. This is a new issue out of the blue unfortunately.

1 Like

Ahh. In that case I would try underclocking your CPU and RAM (separately) and see if that fixes it. If either does, try giving the one that fixed it a bit more voltage.

Also, check temperatures. Could be your heatsink gunk dried up.

Unfortunately I had similar issues with a Gigabyte Z97 motherboard not long ago. It started with random lockups and inability to wake from sleep after a year of no issues. Similar difficulty in rebooting without cutting power.

I isolated every component including putting another CPU in there and determined to be the motherboard. I contacted Gigabyte support but they are slow to get back to me. I then remembered that I had an extended warranty from MicroCenter and just returned it along with my CPU and bought an ASUS Z270 and a 7700k with the store credit. I had to buy new RAM of course.

I’ve been hearing about similar issues with Gigabyte for a while now… i’m thinking they may have longevity issues…

1 Like

It was really a great setup when I had my 6600k, when I went to the 7700k it was all downhill. The BIOS update for 7th gen CPUs felt more like a beta BIOS than a polished product. It just does not run like you would expect a good board to run. I think this is the last Gigabyte product I will buy.

I’m not saying its the board for sure but when it acts as flaky as it does and then I start having stability issues its hard to point at any other component.

1 Like

If it’s been flaky ever since the BIOS update, try updating to the latest BIOS minus one from December. IE, not the Spectre one.

You could also pop the 6600K in if you still have it.

1 Like

The issue does feel like an undervoltage situation in my previous experience. Watching hwinfo last night I was sitting at 4.4Ghz @ 1.31V. This is all stock settings on auto voltage. Occasionally it would dip to 1.28. Temps were around 33c at idle.

The problem is the previous BIOS doesnt support Kably Lake and the 6600k is in my wifes machine. I have not checked to see if there are any newer BIOS for the recent exploits. This BIOS is from a year ago and it was the only one they really released AFAIK. They really didnt support the board much after Z270 came out so I got shafted on that one.

1 Like

That’s not correct, the Kaby BIOS for your motherboard came out in Nov 2016 and there have been 4 updates since then. I would install F22f from last December as F22h probably has the Spectre fixes.

Regarding voltage, if it was never stable then you could play around with voltages further and also LLC.

I’d do all the underclocking and voltage tests before messing with the BIOS. Updating the BIOS is always scary.

1 Like

IIRC I am on F21. I’m using their app to check and download BIOS updates. I’ll report what I figure out when I get home tonight.

EDIT: Regarding stability. The board was always flaky but the CPU was always stable up until recently.

1 Like

Well yeah Gigabyte boards can be a bit wonky wenn it comes to their bioses.
But i also wouldnt be suprised if your particular Z170 board doesnt play well with Kabylake cpu’s.
Wouldnt be the first time i read about that.
You could eventually try to put back the 6600K if you still have that arround.
Then see if you still encounter instabillity issues.

If you still encounter stabillity issues,
then i would just update the bios to a newer version and see what that does.
If that still doesnt fix anything, then maybe your board is on its way out.
Z170X Gaming 3 isnt the greatest board on the planet so to speak.

I also had a similar thing on my Z170 board where it would either not boot or lock up.

In my case it was a slightly bent cpu pin in the socket.

If you haven’t already you could try running with only one memory stick.