Return to Level1Techs.com

I no longer agree with microsofts EULA and want to use linux mint


#41

Its possible I suppose. I’m no expert here, just a guy who has experienced the same frustrations.

Just remember OP, sudo apt-get install xserver-xorg-video-intel incase you’re dumped to terminal with xserver errors.


#42

I think it maybe sync issue or something. while im watching youtube videos, when things start moving quickly like arms or people, It appears as a jitter.


#43

ok so lets make sure we’re all on the same page here.

This is screen tearing

Is this what you’re talking about?


#44

Ok, I removed the “fake news”, ha ha. now can we be friends and move forward? I’d really like to take the 30 year challenge starting last week!


#45

yes. that’s what I’m experiencing. sorta


#46

If you don’t mind, would you be so kind as to take a screen shot of what is happening to show us?


#47

That would be a bit tricky… how would i take a screenshot?


#48

So, put on a video with a ton of motion and hit print screen. It will pop up a window and let you copy to clipboard, so you can paste it here.


#49

where his hands should be.


#50

Not really a full page tear like in your sample but this is what I’ve been experiencing.


#51

Its hard to tell since that looks like its at 240p but it appears to be plain ol tearing to me.


#52

I wish there were a chat option, that would clean this line up real nice. be able to post quotes and stuff…


#53

Just highlight the text you want to quote with your cursor and click on the “quote” pop up box.


#54

But from a chat box, so I can refer to it later.


#55

I suggest you attempt to enable the tear free option as was suggested previously.

If that wont work then try the drivers suggested

If that doesnt work then attempt


#56

Then select nouveau drivers? those were the ones that got updated.


#57

No, were strictly talking about the intel drivers here. nouveau is the opensource nvidia driver. The nvidia setup should be left as is.


#58

No, you also need to add the updated Nvidia proprietary driver PPA located here:

https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa

I suggest you install Synaptic at this point (sudo apt install synaptic) if you haven’t already to make your life easier, it’s a graphical package manager.

Once you do that select and install the latest Nvidia driver (I believe it’s version 415), then reboot.

After doing that you should have the option to change what GPU you are using with Nvidia-Prime, if not you may need to install the Prime package manually.

Next, when using the Nvidia GPU go into Nvidia settings and check “advanced settings” in display options, and ensure that “Force Composition Pipeline” is enabled.

That SHOULD fix the issue under the Nvidia GPU.

Edited for spelling errors


#59

I did mess that up.


#60

I’ll be getting ready for work and will be coming back tonight to see what I can do to undo that mistake…