Hush Little Windows, Don't Say A Word

Hello everyone, recently i've tried putting my computer to sleep, but it refuses to. Every time it goes to sleep, it wakes back up again less than a second later. I've tried messing around with a whole bunch of advanced power settings and it still doesn't go to sleep. I've also tried closing all programs not related to windows and it still refuses to go to sleep/hibernate. Someone, please help me. 

Check your power settings, it may be set to never allow hibernation.

could it be that a peripheral or another program is interrupting it?

check to see if it's enabled in your bios.

Also check if you have your graphics drivers, that will disable it. 

-hibernation and hybrid sleep are enabled, it still doesn't go to sleep. 

-where would I look in the bios? Under power settings? And what would I need to enable/disable? 

I'm using nvidia graphics drivers, would I go into the nvidia settings and look through there to find something related to sleep? 

It may be in the NVidia settings, honestly, i don't have a NVidia card, i couldn't tell you.

Disable the NIC and see if that does it. When using a Teamed link in my desktop, it did exactly the same thing.

There is a 'wake on LAN' feature that may be preventing it from sleeping.

ipat: No nvidia settings relate to sleep mode :/ 

zanginator: I don't have a NIC

Mndless: Where would that option be?

windows 8?

I have the same issue.

Windows 7 Ultimate...

open the command prompt as admin and type powercfg -lastwake this should tell you what woke it last time

the essayist fix is to set it to sleep and to not touch it period don't bump it just let everything shut down on it's own

i had the same problem until i did this  

I had this same problem. It was a media sharing setting that was set to never allow sleep while sharing media. I can't remember the exact path I took, but I found the answer with a google search.

FiredCylinder: Yeah I orginally had that when sharing media for it to not go to sleep, but now I changed it to allow it to go to sleep. Still hasn't fixed the problem yet :/

Jonnyb23: I typed "powercfg -lastwake" and this is what it showed: 

I have no clue what it means. 

iku: I tried that but the computer seems to still wake up. 


I've tried so much, I don't know what else to do >.<

It would seem to be one of your usb devices that is waking it.

Maybe try unplugging the mouse, and seeing what happens, if still it doesn't sleep, plug the mouse back in, and unplug the keyboard and see what happens.

Me too. But I solved it, just can't remember how... Think it might have been disabling the wake on lan thing because everytime I checked why the computer was waked it was because of the NIC.

You don't have a NIC? So this machine is totally offline?

It's a weird issue with the switch doing something to force the computer to wake, despite having the feature disabled on the NIC itself. Although I have observed it before on various other NICs both single/dual/quad ethernet and wireless.