Return to Level1Techs.com

HP-Procurve Help needed

helpdesk

#1

Long and short,
I got a HP-Procurve 5308-XL, that i switched my home network over to
At the moment My setup is that rest of house connects to one room to this switch, and that i run a 4gbe SMB-multichannel to my Renderbox, and 4 cables to my room to my Main computer for video editing and 3d modeling stuff
my renderbox is more of a storage/set and forget render machine

Recently my setup changed to include a second computer, which i plan to use for renderings that i need done more quickly or to handle other tasks while my main rig is busy, (like acting as a streaming machine or what have you),
So my plan was to have the 4 cables that run into my room, connect to a TP-link 24port small business unmanaged switch and have both my Main and Secondary computers come off th same switch

And after having to learn what Trunking is, i got it working by making a trunk with 4 ports with those 4 cables that head to my room

DOWNSIDE! this seemed to disable any form of wifi access point,

I’ve tried everything i can think of, but problem is, I have very little to go on

Please ask for any additional information if you need it, I am Australian so it might take me a bit to answer if you are in a different timezone


#2

what has changed on the port the AP is on?

assuming nothing it can not reach the GW or traverse the network in some way.

any work with VLANS?


#3

Nothing has changed on the AP’s port, i on purpose left that alone
as for the Vlans, i know its Vlan1 by default, but all ports are untagged

So i am wondering if when i trunk a connection, it only works with tagged ports or something, but i am not sure


#4

is the ap on the main or the second router?

you should still be able to connect to the ap and set pings to the GW / a networked device and something outside the network, watching the pings while working on the switch would show what change let your ap talk to other devices and or out of the house.

your probably right, its probably the trunk


#5

I’m not sure if you used the terminology wrong but multiple trunks will in most cases cause a loop unless they all have different VLANs or are set up as an EtherChannel, you also can’t really have an unmanaged switch in one end.

If your HP switch employs some spanning-tree protocol it may disable the ports when a loop is detected.


#6

the main wireless i use is the one on the Router, the rest of the house uses one down the end of the house,
when i am using a trunk, to connect to the switch in my room, i get the full speed of my 4gbe connection, But no one can connect to the Wifi…well thats kinda wrong, i’ve found it will allow MAYBE one device to connect to the wifi

so i think its something to do with the DCHP server of my router being not allowed to assign more IP addresses,

but i am only grasping at straws here,


#7

It would seem so, but it was working, i was getting 400+MB/s file transfers from my renderbox to my main PC with that configuration,

just…well…Wifi was refusing to work, which i think would be unrelated cause its not part of that trunk, the trunk can only be 4 ports according to my Switches own help documents, and apparently using LACP instead of Trunk can help with issues if its not going to a managed HP switch,

since then i have tried shoving my wifi router on its own trunk, which makes it seem to work in all configuration, EXCEPT if my room is on its own trunk, i get no network, but rest of network is fine and wifi works
OR another configuration means no internet Except for Wifi users, but they can use the network

I am half tempted to make a couple of Vlans and see about sharing my internet one one VLan everyone has access to, and have a Vlan for my trunk, and see if that works,

That said, anyone want to suggest a good video or website for learning more about these terms feel free to suggest it so i can hopefully give more accurate information


#8

If you use LACP with or without a trunk to an unmanaged switch it wont work, maybe it disables some ports, crashes the network due to loops or something like that but both devices need LACP to work function and an unmanaged switch doesn’t have that.