How to install CIM-Tool in order to install catalyst software for amd Graphics card?

I can't install my drivers, without having to restore everything in safe mode! 

So my catalyst installation programm wants me to install: CIM-installation package, bring me to my desktop, and I'll have to restore everything again. I've already installed a missing tool: Microsoft Visual C++ 2010 Redistributable Package (x64)

Now, How do I make AMD CIM-Installation package work for me inorder install my latest drivers???

 

 

 

Guys, I am getting very frustrated! I've tried to install this cim tool, but at the page the instructions don't match!

http://wiki.cimtool.org/Download.html

 

 

This drives me insane, can't find instructions, or anything else. Trying to run CIM-Tool doesn't work

Never heard of my amd drivers asking to download this tool for install

ive needed .net framework 3 before but never this.

my guess is it could be something to do with the requirement on java on your 64bit os as i had a similar problem with 64bit java not recognized by dependent apps

try downloading 32 bit java and running the 32bit build of cim?

If I just install the drivers immidiatly, my Pc won't see the desktop, until I restore it to the old way again. Now, if I go to custom, in the installation, it shows that I don't have AMD CIM-Installationpacket. 

How do I run CIM? I don't get it. I have java 64 and 32 bit installed. These instructions on the CIM page don't work for me. CIM noob here.

 

 

whats your error message when you start the cimtool.exe application?

are you sure you have this JRE installed because i just downloaded CIMx64 and JREx64 and she worked like a charm.

http://download.oracle.com/otn-pub/java/jdk/7u17-b02/jre-7u17-windows-x64.exe

In order to download products from Oracle Technology Network you must agree to the OTN license terms.

 

That's what I've seen in that oracle link?! That massage appeared in your link^^. So, do I have to download JRE, and then CIM, and run it together in some way, I really don't have a clue

yea accept the license.

download it, install it.

no need to run them togethar just make sure the jre is installed

when its done then you can run cim

so I have to download oracle from oracle.com? I am in their webpage now, what should I download, I've been brought there by that link.

sorry bad link

http://www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html

2nd from bottom

there are 2 x64 bit versions, I have win7 Ultimate, which one to choose mate?

ah, 2nd from bottom, OK XD

ok, I've installed it, now try to run CIM?

yep

ok, I have extracted the 1.9.6 version into: C:AMD, now I am in some kind of program

after I double clicked on CIM-Tool

so just open the program up and proceed to the default workspace then exit out again,

place your amd driver install in that folder then run it and proceed with the install

hopefully it will work now

or maybe they want you to install it with CIM

that i have never done so i can only assume what comes next

oh shit, i don't see how that would work...

that link you gave to CIM its the wrong one....

CIM should stand for Catalyst install manager no?

is this a new driver install from scratch?

or a update from a previous version?

because sometimes when catalyst isn't removed properly or you have had a previous version card it can emulate the symtoms you are getting

I have installed and failed several times and restored (same windows copy) again, I've also installed an old driver, and restored it again (after I was not able to see the desktop, only with safe mode, like usal). When I try to reinstall it, with the same installation program, it tells me, that there are no drivers.