High end system - Low Fps in Fallout 3

Hello everyone, I have a bit of a issue that has been bothering me very much. I have a Higher end system and i can max any game ive come across. I have gotten into Fallout 3 because of the awesome mods they have for the game but for some reason or another my frame rate is 15-20fps (unplayable for some) I have tried many things to fix this without any solution.

Any ideas to what it could be would be awesome.


Ive tried:

The Quad Core Fix

Removing mods

Turning down settings to low

Updating drivers

Switching off crossfire.


My Rig as listed on profile:

  • Manufacturer:      Custom
  • Processor:            AMD Phenom II X4 820 Processor (4 Cores), 95W, O.C. 3.0GHz
  • Cooler:                  ULTRA CARBON X3 COOLER MULTI-SOCKET
  • Memory:               4096MB XMP Corsair XMS3 DDR3 Dual Channel 1333MHz
  • Hard Drive:           59 GB OCZ SOLID SERIES SSD
  • Video Card:          2X AMD Radeon HD 6870 by MSI (6870R Twin Frozr ii) In Crossfire Config.
  • Monitor:                Dell SE198WFP 16:9 (Digital) + Acer 19" (Analog)
  • Optical:                 Lite ON 18X DVDROM IDE OEM
  • Sound Card:        Speakers (Realtek High Definition Audio) (Onboard)
  • Speakers:            Headphones:TurtleBeach 5.1 Z6a + Klipsch 5.1 Gaming surround System
  • Keyboard:            Logitech G15 Gaming Keyboard
  • Mouse:                Razer Diamondback 3G
  • Surface:               Legacy AMD-ATI Rubber Flex Mousepad
  • OS:                       Windows 7 Ultimate 64-Bit
  • Motherboard:     Gigabyte 870A-USB3 AMD 870 Socket AM3 Motherboard
  • Power Supply:    ULTRA LSX 750W PSU
  • Case:                   NZXT M59 Mid Tower Case
  • Media Reader:   Ultra USB 2.0 MD3 5.25" Multi Function Panel
  • Extras:                 Cold Cathode Blue Lightning Pattern ; Blue Modular LED Strip ; Fan-Attic Switch



A update, I edited the FALLOUT.ini line benableaudio=1 to benableaudio=0

This has fixed the issue with the fps issue (now solid 60fps) but no sound. Anyone have thie problem before? Fixes to this audio issue?

dude, I've almost given up on fallout. Don't worry, it's not your computer. Fallout is just a really patchy coded game. Mine microstutters and locks up every few minutes. Tried may .ini file edits. It's ridiculous.

Im determined to play fallout, Im so close to the solution. I installed new drivers for the audio and changed the quality to 16bit CD on the sound. It helped alot (now at 25-30fps) but thats still lower than what i know my computer can handle. I seen somewhere that ALchemy is recommened but i cant find the latest version anywhere to download... gerrrrr

Try moving the benableaudio=0 around in the .ini file. It may have something to do with the priority of process. Other than that, windows xp compatibility mode. That's the one thing I haven't tried and I'm reluctant too.

We also both have eyefinity/windows duel displays enabled. Disabling a monitor while playing may either fix the problem or at the bare minimum increase frame rate

ummmm, maybe the 5.1 speaker system too. Try to disable it to 2.0 in your realtek audio controller. The game may not be made to be decoded into 5.1. These all really are shots in the dark as well. I'm just looking at possible connections.

I did mess around with the speaker setup, I changed it to 2.0. I plugged in a older USB headset that i had around and ran the sound through that and it solved the issue. I will try moving the line around in the .ini and disabling a screen. Thanks for your help bro.

Will post back with results

ThePlanBPill, I praise your help!

Whatever it was its fixed, i tried moving the .ini line around and disabled my display and bam 150fps (v-sync off)


hahah, well shit man. Glad to help you out. That was honestly just guess work. Enjoy that game, it's one of my favorites.