[Help] Thinkpad E531 won't turn on (cant even get to BIOS)

Hello people, I have a problem with a Thinkpad E531 and I have really no idea wherever else to ask, so I hope your wisdom can help me.

Anyway, I have this refurbished Thinkpad Edge E531, it’s got an Ivy Bridge i5, 2x4GB of DDR3L RAM and a Samsung SATA SSD.

I bought this pc out from ebay and initially it was working flawlessly with Linux. Recently I’ve been having some serious problems with it: it won’t turn on.

When I try to turn it on, you can see the “i” in the logo lighting up, and the led on the “Fn” key as well and you can hear the DVD reader “waking up” for a split second, but that’s it. It stays like that forever. If I turn it off by holding the power button and try again many times, only occasionally, and randomly it will suddenly just boot up.

I’ve been googling on and off for about a week now and nothing I found online could help me. I tried removing the battery and using only the charger, using the battery only, removing the battery and charger, holding the power button for ~2 mins and trying again, I tried removing the CMOS battery and putting it back, I reseated the RAM, tried just one or the other stick, tried some new RAM altogether, and I removed the wifi card. None of this helped, it still shows the same problem, and now I can’t get it to turn on again.

I really have no idea what to do other than returning it, but I’d rather not do that since it was a pretty good deal. If you have any suggestion on what I can try, please tell me.

Thank you a lot in advance for your help!

EDIT: got it to turn on once, managed to run the built in lenovo diagnostics and all the tests passed. as expected it’s not turning on again, don’t know what to think.

Take the battery out and connect it to the charger, and see if it will POST.

I wrote " I tried removing the battery and using only the charger".

In short, already tried.

1 Like

Sorry about that. Still drinking my coffee. :coffee:

Going to re-read.

Sure, don’t worry. And thanks for trying to help btw.

1 Like

With the battery removed and it connected to the charger, do you get a connection light that says the unit is charging/connected?

When I plug the charger, either the battery is in or out, the “i” flashes 3 times and then turns off.

Random google search of granted different models, but seemingly very similar issue, suggest you should try to reset CMOS (remove and put back the CMOS battery).

Source: https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T450S-won-t-boot-power-button-flashes-3-times/td-p/2235873


Oh damn, I did it too.

Here’s the manual.


While the computer is turned off, remove all power sources from the computer (battery and the ac power
adapter). Hold down the power button for 10 seconds. Plug in the ac power adapter while keeping the
battery out of the computer. If the computer does not turn back on, continue with step 3.

Other than that is says to disconnect all connected devices (usb, mice, etc) and to repeat the above step.

POST code beep errors are on page 129 of the manual. If you get them, we can refer there to see what it says is wrong. Still searching for the symptoms that you’re describing.

Found this:

Problem: The screen is blank.
Solution: Do the following:
– Press F7 to bring up the image.
– If you are using the ac power adapter, or using the battery and the battery gauge shows that the battery
is not depleted, press F6 to make the screen brighter.
– If your computer is in sleep mode, press Fn to resume from the sleep mode.
– If the problem persists, follow the solution for the following problem.

I think we need to try this.

If your computer is getting no power at all, check the following items:

  1. Verify the power button. The power buttonh is lit whenever the computer is on.
  2. Check all power connections. Remove any power strips and surge protectors to connect the ac power
    adapter directly to the ac power outlet.
  3. Inspect the ac power adapter. Check for any physical damage, and make sure that the power cable is
    firmly attached to the adapter brick and the computer.
  4. Verify the ac power source is working by attaching another device to the outlet.
  5. Remove all devices and then test for system power with minimal devices attached.
    a. Disconnect the ac power adapter and all cables from the computer.
    b. Close the computer display, and turn the computer over.
    c. Remove the battery. Refer to “Replacing the battery” on page 67.
    d. Remove the memory module. Refer to “Replacing a memory module” on page 94.
    e. Remove the Wireless LAN card and Wireless WAN card. Refer to “Replacing a wireless LAN card”
    on page 89 and “Replacing a wireless WAN card” on page 92.
    f. Remove the hard disk drive. Refer to “Replacing the hard disk drive or solid-state drive” on page 82.
    g. Wait for 30 seconds, and then reinstall the memory module and the known good battery or the ac
    power adapter to test the computer with minimal devices attached first.
    h. Reinstall each device one at a time that you have removed in the earlier steps.

If it continues to fail POST after trying to boot with minimal devices attached then I suspect there is a short somewhere on the motherboard.

Have some coffee :coffee:

after exhausting the steps described above, its possible the power switch itself is faulty. you will need to dig down enough to unplug it then find a way to “fake” a switch by briefly shorting the contacts on its plug , similar to jumping the switch connector on a desktop motherboard.

note: the power button may be lit to indicate the computer is on, but if its bad it may immediatly shut the computer down, thus preventing a boot.

edit: you might also test the power supply with a voltmeter , see if the voltage is correct (check label on the power supply for that info).

also its possible the power jack (on the laptop proper) itself is bad and the battery is discharged to not allow a boot, even if the power supply is plugged in.

i have had a few that exhibit a mostly non booting , but occasionally booting symptoms, and the jack is bad. usually not worth fixing, a return would then be in order.

Can a power button even die in a way that the pc still ‘responds’ with spinning cdrom drive?

It mostly should do the same thing as you are doing by connecting the pins with anything conductive and if its not doing that nothing should happen.

1 Like

Is the power adapter OEM? Also what condition was the battery in before this started happening?

I would pull all the removable components out and see if you get post codes. Removing ram will typically give you a repeated long beep. If you dont get any beeps then its probably hooped. If you do, theres hope. Step 5 of what @Dynamic_Gravity posted is pretty much what I would do. Its the same process for failed boots on a desktop. Remove what you can until you get a known working state. In this case removing everything should get you to a no ram beep code. Reseat ram and try again. Start reseating things one at a time until she wont beep or until it will boot correctly.

There is something called “chip creep” where repeated heat cycles can cause slotted or socketed components to move just enough to cause bad contact. Simply reseating something like ram sticks can make problems go away.

1 Like

A power button no, but a reset button could cause this behavior. I dont know of any laptops with a dedicated reset button though.

ive had power buttons do that on desktops (never seen a laptop do that though, i just tossed it out there). usually the system would post then shut down. not always though, sometimes it would boot to an os then randomly shut down, or not do anything at all.
unhooking the power switch and jumping the terminals would prove that one way or the other.

Sounds like the Motherboard is on the way out. When they go out you can usually get it to start every once in awhile but they become more and more unreliable up to the point that they just won’t boot anymore. I still got a few dead laptops around here that will start up if I screw with them for a long time. Taking anywhere from 8-40 tries to get them started, they are usually unstable, everything shows up as working fine because the parts that are getting tested are working fine. I think if you have the option to return it be better to go that route.

I see this in a lot of places for that model.

I collect Thinkpads, but I stay away from the E / Edge series because when I go to research them they seem to have a lot of problems.
Some of the ones that were stacked up by my bed…