Help! stuttering issues in game

im using 3 ssd drives, one wd black sn750 nvme 500gb drive, and two sandisk 2.5" 1tb ssd drives. all 3 new.

Sorry wrong person, don’t know on that side of things.

@noenken I think this is your call.

should i disable c-states in the bios?

You can if you want.

Disabling C-States can help with stability but it isn’t likely to help if you aren’t doing anything extreme. Disabling C-States will prevent your processor from going into a low power state and will significantly increase idle power consumption.

First, I would check if releasing core 0 has no effect.

1 Like

i overclocked the ram some more, from 3000 mhz to 3200 mhz now at 3400 mhz and stable. seems to help with the stuttering a lot. but ive only played 1 game for a while, which is battlefield 5, which was the worse with the stuttering, will keep everyone updated. i dont know if this fixed the problem yet.

also, this is my board https://www.msi.com/Motherboard/B450-TOMAHAWK/Specification and i know the max memory speed it supports is 3466 mhz of ddr4. my ram is clocked at 3400 mhz right now. do you think its possible to go higher than 3466 mhz? and my ram sticks temps is at 45c is that ok, i think it is, just wanted your opinion.

Anything 3000+ speed memory won’t introduce stuttering. Your memory speed was fine, even at XMP. You might minimize the symptom by pushing RAM, you are most likely not treating the source of the problem.

do you think i can overclock the ram past 3466 mhz, which is the max my motherboard supports?

… What?

Did you read my last post?

And have you tried not using core zero yet? You have not mentioned if it helped or not yet.

1 Like

I do not know. You must check.

yes, im just checking.

update!! ram ended up not being stable at 3400 mhz 1.4v, so i tried increasing the voltage to 1.45v, and i couldnt even boot, got a blue screen lol.

Just to make sure, set RAM to stock settings.

why?, im overclocking.

… If everything is tweaked there is no telling which one causes the problems if any if them. To find out you need to test everything, preferable one by one with everything stock, not over clocked or tweaked and just adjust one thing st a time till the problem happens then you can say it was probably that thing causing it.

2 Likes

Because it’s frustrating for those here trying to help you, when you get a bunch of options to try, ignore all of them and just keep throwing spaghettis at the wall without rhyme or reason.

You came here asking for help, and a bunch of knowledgable people are trying to figure out what’s going on on your end. But instead of providing information they asked for or trying certain things they suggested your keep going down a path that obviously didn’t work.

Overclocking an unstable system is asking for trouble. You are trying to get your system to be stable again. Starting at the lowest recommended settings is the best option to get there. If you are still facing problems then, one might look into hardware issues.
But if you keep running your Hardware out of spec, there is no way of telling what the Problem is. Plus you couldn’t RMA anything based on “it doesn’t work when i overclock it”.

2 Likes

lol, ive tried all those options with no positive results. but i do appreciate all the help.

You say that like i should know. You didn’t say anywhere that you tried stock settings on everything. Bios Defaults with XMP Profile for your RAM.
It was also asked to try running your Game with it explicitly not pinned to Core 0 and 1, which you also didn’t come back to. If you tried that, i would be nice to get the results of that.

With your Hardware, if stock settings cose stuttering in games, there’s something wrong with the hardware. There’s no reason that it should do that. I’d check for hardware faults. So, Memtest, looking at smart Data while benching the drive, Running Prime95 SmallFFT and Furmark for some time, to see, if all your hardware is stable at stock settings.

2 Likes

lol