HDD Cloning Problems: BOOTMGR is missing [Solved]

My Parent's PC is an HP Touchsmart AIO from like 2010(?) with an 6000 series A8 APU in it.

Now the 1TiB 7200RPM Hard Drive that the PC came with is in my opinion showing its death throse the PC is slow it hiccups alot and so on. So I backed up everything, emptied out the PC and now it has roughly 20GiB left on the machine, which makes the process of cloning the HDD much easier to do and transfer the OS to the SSD..

I've tried Macrium Reflect which is currently giving me this issue every time I try booting form the SSD after the cloning process has been completed. BOOTMGR missing. which is impossible because I've cloned the HDD ENTIRELY to the SSD.

Idk what to do at this point but the SSD MUST go in to that desktop before the Seagate dies.

Relevant Info:

  • SSD - 120GIB Samsung 850 EVO drive
  • HDD - 1TiB 7200RPM Seagate Barricuda
  • OS - Windows 10

thoughts? anything to do?

Cloning a boot manager is weird for what ever reason and a lot of programs have issues with it.

Try clonezilla and see where that gets you.

Are you sure it cloned the whole HDD and not just the largest partition?

If so you have a couple of options, you could try booting from a Linux LiveCD or USB stick and using DD to clone it again (I have found this works really well compared to some cloning tools).

But before you do that you can also boot of the the windows recovery tools to try this;


I'm trying Clonezilla again. it didn't work before. but I realized it was cause I was trying to move the entire 1TB HDD into the SSD. and prior to this I didn't empty out the computer after i backed it up. so it didn't work.

CloneZilla won't work again. right now I've tried cloning the 1TiB which as of right now has 20GiBS of data in it. and tried using Clonezilla to clone it to the SSD it gave me the error that the SSD is too small. probably cause it's trying to move 1TB of data which realistcally has 20GIBS in it at the moment and it won't do it.

you'd need to clone the MBR, and partition table or rebuild it.

I cloned everything and nothing. I moved every single partition that was on the 1TB which right now isn't really much. 20GIBS or so of data which is most likely the Windows 10 OS itself, the HP recovery Partition and the 100MiB system partition and still nothing.

And it doesn't make sense to me because the HDD is plugged in and it works fine it boots into the system fine. but when i clone everything from HDD to SSD, the SSD doesn't boot to the OS.

Partition table is wrong. Have you tried rebuilding MBR?

No. but I'm going to have to try it.

thats your problem clonezilla or any simple software doesn't do MBR and partition tables.

So how can I properly clone this drive then? cause I've tried 3 pieces of software and nothing works. all i need to do is move Windows 10 from the 1TiB to the 120GiB SSD. that's about it. there's nothing on the 1TiB right now besides the OS and a small amount of apps that really don't matter or I can redownload at will.

hardware based yes, software no (unless some penetrator from linux).

Hardware based won't work on different sizes of drives. If you want to clone drives on hardware level they need to have same size.

Fixing MBR is very easy 1-2 commands and its done.

the thing is I don't think it's broken, though I could be wrong. I've never had to mess with the MBR ever. I'm going to try to fix it and see it does anything.

MBR and first bootsectors contain small pieces of software which are used to boot the system "bootmgr" included.
(your cloning or copying files won't create mbr and write into first boot sectors)

by running from dvd or usb you can either fix it manually running commands or use automatic ones... i hear win10 automatic solution can fix it.

// though i think its much easier from cmd..

bootrec /fixmbr
bootrec /FixBoot
bootrec /ScanOs
bootrec /RebuildBcd

you also have to deal with different drive letter...

use diskpart to find out which drive and change its letter to same one you used for your old hdd.
Registry references are hardcoded during the installation.

you can find good guide here:

I'm going to follow, though I don't have to worry which is which, I know the drive letters and there is only two hard drives connected.

I did these instructions And booted back into the OS but I did want to mention while in the cmd it said, windows installation detected 0 which is weird. Once I executed bootrec /rebuildBcD

i assume you were running from older version than win10;

No it's Windows 10. With the all the latest updates.

most likely updates. But did it work?

when I input the commands it was stated it was successful. but I'm going booting in to the SSD once it finishes cloning again.