Having troubles installing

So trying to go back to Linux on my custom PC due to windows 10 being stupid. I use to have it on it back when I had a different mobo and graphics card. Now when I go try and install it I'm getting these lines of code first

[ 0.036021] [Firmware Bug]: AMD-Vi: IOAPIC[0] not in IVRS table

[ 0.036071] [Firmware Bug]: AMD-Vi: No southbridge IOAPIC found

[ 0.036119] AMD-Vi: Disabling interrupt remapping.

so after them three lines come up for like 5sec its clears then a whole bunch on lines scroll up then goes completely black then my monitor says no single found even though my computer is still on.

Any advice or help please

Dban and start over. I suggest installing Debian.

First off I am a complete Linux noob.

However a firmware bug may be solved by flashing your mother board bios with the latest version.

Hi Bent15
Is this a new install? What bootloader are you using to get yourself off bios?
I recommend rufus.

I myself am not the most experience person here, apologies if I cured the patient that was already fine.


have you tried starting up linux in vga mode. (Just add -vga778 to the kernel parameter.) and what are your specs?