GTX 970 running at high clock speed at idle

Hello guys i need help, my gpu is running at high clock speed:

Here are some images from Gpu tweak, running the 361.75 nvidia driver

perform a clean driver installation and revert to 361.43 nvidia driver

Are there any settings in that software similar to KBOOST in EVGA Precision X that force constant speeds? Also, check your nVidia control center, you may have the "prefer maximum performance" option selected, that can also cause your card to run at higher than normal clock speeds when idling.

Yeah i checked everything there is nothing i even changed the performance option to adaptive and still the same

interesting... I'm guessing you have an Asus GTX 970 given that you're using GPU Tweak? have you tried using Afterburner instead? Maybe it has something to do with GPU Tweak, but I can't say for sure since it's been forever and a day since I last used that software. Another thing you might try is re-installing/updating both GPU Tweak and your GPU driver; I was having an issue recently with my GTX 980 getting far too hot for its own good, and a combination of updating drivers and re-installing Precision X fixed the issue for me.

Update your driver. Your running a super old driver that doesn't even support the 970.

It sounds like it could be an issue with the driver
update your driver to the newest available possibly even install the program NVIDIA GeForce experience
initially I had thought it might have been K-boost
But you say it is not enabled
I don't know exactly what to say you can always manually lower and raise the clock speed with MSI Afterburner

All of those programs are based off of the RivaTuner software with a different UI shell

sry i was using 361.75

the solution was to perform a clean driver installation and revert to the 361.43 driver