Gigabyte x99 SLI not posting/ boot loop

I was recently put in charge of building a new Linux workstation for my colleges robotics club. Our parts list is as follows.
CPU Intel core i7 5930K 6 core Haswell-E 3.0 GHz LGA 2011-v3
MB GIGABYTE GA-X99-SLI (rev. 1.0) LGA 2011-v3 Intel X99
RAM CORSAIR Vengeance LPX 64GB (4 x 16GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600)
GPU ASUS STRIX-GTX980TI-DC3OC-6GD5-GAMING graphics card - GF GTX 980 Ti - 6 GB
PSU EVGA 220-G2-0850-XR 80 PLUS GOLD 850 W ECO Mode Fully Modular

After putting the components together we tried to boot up the computer for first time and it got stuck in an boot loop, and the only way to get it to stop was by turning off the power supply. The motherboard will receive power for about five seconds and all the fans and lights turn on. However it does not post(beep). It then shuts off and tries to restart again. I have tried removing the RAM and the GPU and powering it up but I got the same results. Additionally i have tried updating the UEFI/BIOS using the USB bios flashing port on the back of the motherboard. The update did not take and it continued to boot loop. I then tried reseating the CPU and it did not work either.

Has anyone had or read about this issue before and if so how can it be fixed?

All components show up in the BIOS?
Stuck in which bootloop? From booting the live media? If so try changing the boot to legacy.

It will not get to the bios/uefi nothing shows up on the monitor. It literally turns on for 5 seconds then turns off and then does the same thing again.

Prolly a dead cpu if the system powers on and wakes up the monitor at least.

The monitor doesn't even wake up when it starts up. I get no post codes or a splash screen of any kind. I'm beginning to think that the MoBo is just borked.

If you have another stick of ddr4 I'd try to boot with that. I'd bet that your cpu doesn't like the high frequency and high capacity kit of ddr4 that you've selected. Maybe buy a used stick off of ebay and try it?

It could possibly work. I tried taking out all of the RAM and trying to boot and it does the same thing. As far as I understand a MOBO will post with out RAM.

No you need ram to boot unless its one of those Asus boards that run on vudu magic to get into the bios. A single stick at 16gb's and 3200mhz might just not play happy with your cpu. I'd recommend trying to boot with a single smaller stick still, just to verify. Usually a single stick post failing tells all, but with that much capacity and speed on a single stick, its not a 100% closed possibility to me.

1 Like

It might verywell be a possibility that 16GB modules dont work well in your motherboard.
Haswell-E and some motherboards arent unknown for having issues with certain memory modules or configurations.
Trying a single 4GB stick or so, might give you an answer to that.

Nope a motherboard wont post without ram.

Try to boot the machine without any stick of RAM and listen if you get the beep sequence that corresponds to RAM not being present in the motherboard (if that's a beep pattern available). If not try to get in the BIOS with just one stick and see if that works. Also what I would do is a clear of the BIOS settings and I'll take off the CMOS battery, just in case.

Also, don't get offended by what I'm going to say, did you check if the 8-pin CPU power connector is properly in? Might be something as stupid as that just holding you back.