Return to Level1Techs.com

Gigabyte X79S-UP5-WiFi Bios loop

#1

Hi everyone!

I'm building a crazy workstation/server with a Gigabyte X79S-UP5-Wifi. I've put a Xeon E5-2670 on it and I've managed to make it boot just one time (and it was very unstable). Now it seems I'm into a Bios Loop and when the computer start, it look like this:

The board is basically brand new (and its a rev 1.0)

This seems to be a common problem on Dual Bios gigabyte board so their is a lot of peoples stuck with it. What I've tried so far:

1 Clear the CMOS
2 Remove the CMOS battery for 24h+
3 Try servals memory stick on every slots
4 Try to force the BIOS to restore with various techniques:

  • Holding the power button while powering up the psu
  • Shut down the system then holding the reset switch and the power button for 10sec
  • Try a hard shutdown during post and then restart

Now I'm in the last case: Jumping pins of the bios and force it to restore...

So before doing that, maybe one of you guys have a better option to try!
So... halp!

Note: The only thing I didn't tried yet is to try another CPU, but I don't have any other lga2011 around... so....

0 Likes

#2

I have the exact same board and it can go unstable in some cases. Have you tried reflashing the BIOS?

0 Likes

#3

Not yet, I can't even enter in Q-flash...

0 Likes

#4

Did you use the button at the I/O rear panel where you can switch to the secondary BIOS chip? This board has 2 BIOS chips; one for main usage, the other just in case if your main one fails.

0 Likes

#5

Yes and they are both doing the same thing. This thing don't wan't to post whatsoever...

0 Likes

#6

Just to make a follow up, It may be the cpu behind all this weird behavior:

The crack on the pins connectors may be the source of this. The only weird thing is that the cpu worked for a few hours before the mobo start this bios loop.

So I ended up buying another e5-2670 just to try... At the price we can get those these days, Its not hurting that bad...

I will make another follow up when the other one will come.

Cheers!

0 Likes

#7

Sup guys.

The other CPU did not work either.

It appears that the board is still under warranty. If gigabyte don't take it back, I will try some mad science on it (I'm thinking about swapping the bios chips).

I will take this thread up to date just in case.

0 Likes

#8

don't do that. Did you try clearing cache - take battery out.

  • you will void your warranty and you will 100% break it if you try it.
0 Likes

#9

I've done everything I could try. I've cleared the Cmos, removed the battery for 24h+, tried to force the backup bios to kick in... I've done all I can do without voiding my warranty. As a matter of fact, the battery is removed now, I will try another run with the new cpu but the board is just look completely bricked.

As I said, If Gigabyte won't accept my RMA request, I will totally try to mess with the BIOS chip and it will be an interesting journey! I've done some job on soldering and swapping components on boards before, Its not something I'm scared of.

0 Likes

#10

do you have any normal cpu (non-xeon)

did you check if you have bent pins?

obviously don't tell gigabyte what you have etc... tell them mobo just booted up and cycles in bios like that... you tried different components like cpu etc and non of it worked.

0 Likes

#11

Unfortunately no. Theses are the only lga2011 cpu I have...

The board worked before, I've tested it when both the cpu and the board arrived. The only thing I changed since is that I've installed a 64gb ram kit. Everything went spiral down since.

0 Likes

#12

i know, i have same mobo with 4930k with 32GB.

what about your previous setup? Are you sure you didn't short it out?

Do you have sys speaker connected in? does it beep?

0 Likes

#13

The board is on a test bench now, so their is almost no reason I've could short it.

But I've didn't have the sys speaker connected... So hold on, I will try to hear if their is something!

0 Likes

#14

I've got a beep... just one... I will try to mess a bit with the sys speaker on it just in case.

0 Likes

#15

check your manual what it means.

0 Likes

#16

I've checked it, It means that everything is fine...

0 Likes

#17

had the same issue with this board before. I don´t know how i solved the issue with the boot loop, but my system was unstable as hell when all DIMM Slots were used. Since I went back to 4x4GB ECC unbuffered everything is fine...

0 Likes

#18

Sorry for the old bump, but I’ve actually got an interesting end for this story.

A few months laters, I’ve got my hands on an chinese CH341A usb eeprom programmer. I’ve then successfully removed the a bios chips and reprogrammed it.

I’ve basically learned everything from this guy (its a bit long, but their is really a lot of good stuff):


I’ve then read the somewhat buggy of a bios and reprogrammed to a F3 bios that I found inside a really old thread of a weird OC forum from of a guy that just posted a binnary of his X79S-UP5 bios (I might still have these files on a backup somewhere, I can provide if needed). So I reprogrammed the eeprom chip with his Bios, resoldered the chip on the board and basically fixed the board! But the story… kindda continued…

A few months after this, I’ve got my hands on a rx480 for crazy cheap during the mining gpu crisis. Unfortunately, the F3 bios of this MB can’t detect any Polaris GPU or more, only the last F4 could… So… I flash the Bios again, this time with the Gigabyte Utilities… but guess what?

The Gigabyte BIOS Flash onboard software for the F3 version of the Gigabyte X79s-UP5-Wifi is bugged and will definitely brick your board!!!

So the same problem of Bios loop continued again and again…

My guess is that I’ve may have updated the BIOS of the board with the onboard software during the CPUs problem of this build. One of the cpu was definitely toasted and I may have prevently updated the Bios with the buggy software without knowing the problem.

The eeprom desoldering/flashing/resoldering have work! It was fun as hell but without the proper tools its also dangerous (for the board) and kind of stupid… but again, it worked!!! Remember, I’ve got a few year of board soldering behind me, and yes it was sketchy. It’s important to note after all of this that the board wasn’t exactly a super stable ether but maybe it was this board that was a true lemon anyway.

0 Likes

#19

I got the same board and that sucks to hear about the CPU being flaky causing a bad flash. This is why socketed BIOSes are so valuable on motherboards.

Tech YES City recently revived one motherboard with a flash too: (though he bought the wrong pin spacing for the pin jaws)

0 Likes

#20

In his video he’s talking about the CH341 and yes, this cheap usb programmer work (only if you find the drivers, the translated software and a Windows 7 machine). As I said, I’ve tried the CH341a with a black pcb and I successfully read/write on the bios chip. I din’t use a pin jaws like in the Tech YES City video because I completely removed the bios chip with a “tin bath” method and resoldered directly on a little pcb that I plugged on the top of the CH341A.

And yes you right, socketed BIOSes should be mandatory on any high end motherboard… The X79S-UP5 is a workstation board!

0 Likes