Gigabyte AX370 Gaming K7 boot failure when changing multiplier

Well, I’ve had some experience with overclocking, but never once in my life had I this issue.
Well the issue is that as soon as I touch the multiplier it fail boot after a shutdown. Basically a cold boot(?).
The funny thing is, that overclock can be as rock stable as it can be and it still fail to boot.
You can just apply the overclock after it gives the screen and works fine. It is rather tedious to do it every time you cold boot.

Anyone has similar experience?

I tried:

  • Change core voltage to 1.4
  • Manually set multiplier to 34 (3.4 ghz) + 1.4 v

Sound like some base clock is not where it should be. Maybe the mainboard when switching to manual does some strange setting?

General thing about AMD OC: When changing something about the CPU/mobo, after you apply it, the system will behave like it broke. Everything will stop, spin down, fall quiet, then it comes back to live. Makes my heart stop every time.

It may be a good idea to check the pins for paste and bent pins. I had that issue once before. and it turned out I had slightly bent 2 pins. While you are looking check for thermal paste in the socket or on the pins.

1 Like

Interesting, I’ll check that one out. Might as well dust out the case while I am there!

Hmm, it doesn’t do anything strange. Beside putting base clock to 100 doesn’t do anything.

1 Like

Weirdly enough, I manage to solve it.
While I did check the pins and the socket, it didn’t seem to have any thermal paste or bend pins. I checked it twice with a flash light. The solution was combination of a modded bios(it only unlocks the hidden menu’s which can be handy) and not touching the core voltage.
I put it on 3.825 GHz and had core voltage on load of about 1.232V. Pretty neat for an auto voltage which usually put it on about 1.325V.
Soo… I guess this thread can be closed.