Gigabyte Aorus X570 BIOS

Hi everyone,

I have the x570 Aorus Elite WiFi paired with a Ryzen 3600 and G.SKILL Trident Z Neo (For AMD Ryzen) Series 16GB (2 x 8GB). On the initial F1 BIOS, I am able to get XMP profile to work flawlessly without any issues with no BSOD’s or freezing. I am able to run 3600Mhz at 16-16-16-36-52 at 1.35V. As soon as I flash my BIOS to the latest version (F11), I am getting BSOD screens within 30 minutes in Windows 10. I only get BSOD’s when casually using windows and NOT gaming. The BSOD messages I am receiving varies each time and include but not limited to:

APC_INDEX_MISMATCH (win32kfull.sys)

I have already tried the following solutions:

  • Updates all drivers and windows update
  • Ran MemTest for 24hrs + (RAM stable, no errors)
  • Ran SFC and DISM both in windows and in Safe Mode (no issues detected)
    *Increased memory voltage

The only solution that has seemed to work so far is if I lower my RAM frequency to 3400Mhz at 16-16-16-36-52. Is there any way I am able to run my system stable with no BSOD’s at 3600Mhz with the timings above? I want to be able to use the latest F11 BIOS while using my XMP profile at 3600Mhz.

Here are my full system specs:

Ryzen 3600 (water cooled)
Gigabyte Aorus X570 Elite WiFi
G.SKILL Trident Z Neo (For AMD Ryzen) Series 16GB (2 x 8GB) DDR4 SDRAM DDR4 3600 (PC428800)F4-3600C16D-16GTZN]
EVGA 1080 Ti
EVGA Supernova 850 G2
Samsung 970 Evo NVMe 250GB
XPG SX8200 Pro 1TB NVMe 1TB

I had the same experience. After flashing to newer BIOS to fix the RDRAND bug the XMP / DOCP didn’t work anymore.

I didn’t work to fix it because I was switching to ECC RAM anyway, but I did read that doing the RAM timings and voltages manually will still work.

Probably something about the initial voltage levels got tweaked and invalidated every BIOS manufacturer’s XMP settings.

Anyway see what you can find online. I’d probably start with the XMP settings, then tweak the various settings a little bit from there.

One thing to watch out for is that on my system memtest would pass perfectly, but I was still getting RAM errors under heavy system stress like 24 thread software compiles. So make sure not only memtest works, but stress testing like Cinebench, Prine95 or your other favorites.

Thanks for your reply. Actually, my computer just crashed again after a few hours even at a memory frequency of 3400Mhz (16-16-16-36-52 @1.35V) which I have set manually. So far it only seems to be stable with absolutely no XMP profile (2132Mhz, 15-15-15-36-50 @1.20V). I just don’t understand why my memory would be stable on XMP with the F1 BIOS (first version) vs F11 (most current version). I wish they fixed it.

This topic was automatically closed 273 days after the last reply. New replies are no longer allowed.