GA-Z77X-UD5H Won't Assign PCI device resources = no post or boot

Ok this one is fun, and has me stumped,
8gb; 4x2gb 1600mhz Adata ddr3
GTX 660 Asus
N900 WiFi TPLink TL‑WDN4800
Maxtor 500gb sata Hdd
CD/DVD combo

Ok, First boot after sitting for a long time, Computer will boot normally, work fine for some time, then randomly crash. All other boot attempts after computer had been running result in system hanging at debug/post code 96 "Assign PCI device resources" I have striped down to just a single stick of ram, PSU and CPU. and I can't even get Bios Post, Just hangs at 96. I have found other thread on a boot loop ending at code 96, but mine hangs does not loop. I had a tiny hope that it was due to a bad WiFi card, which was wrong, and then I was hopping it was the extra sata power on the Mobo for PCI lanes. PSU has tested good on a tester. Will keep trying different things, Wondering if the mobo or cpu is bad. I can get my hands on another 1155 processor, think I should swap to see if it changes?


Worth trying a different cpu, but I suspect your mobo is the problem. Any chance you don't have the latest BIOS?

It was on F7, I moved it to F8, successfully, I just got back from work, So i will move it to F13 [the next bios release] it let me boot properly due to being off all day like I stated, I will get my hands on another CPU to test.

Got the bios to update to F13, now it is stuck in that code 96 phase of not booting. I did notice an odd error after the only good startup

Have you tried booting with a live Linux dvd or usb?

did you allready tried to boot without the wifi card assuming that one is pci-e?

How could I, I am not even getting a Post?

Yes I have tried booting with out any PCI-e Card, I was hoping it was a bad WiFi Card.

Looks like a dead, Motherboard, It blue screens in this other board I got, but the processor and HDD, boots each time, and attempts to load windows. To bad this motherboard is expensive as hell to get.