FX 8320 R9 380 4GB 25fps fallout 4 low and high settings

hey im new to the forums here but have been part of the tek syndicate community for about 3 years so i know you guys should know something about my issue im aware my grammer won't be spot on in a rush to type this i really want answers ok so heres my issue and my system specs if u need to know more ask and i'll do my best to answer

Case: zalman z3 plus
Motherboard: ga 78lmt usb3 rev 5.0
CPU: FX 8320
Ram: 8GB crucel 1600Mhz
GPU: XFX R9 380 4GB
PSU: cx600m
Storage: 1TB HDD
Screen Resolution: 1280x1024
AMD Drivers Installed: Crimson Edition 15.12 (newest)

the system is about 3 years old apart from the GPU its a few weeks old now.

the issue is when i play fallout 4 im getting 25fps on any settings with god rays off all that stuff turned off video here : https://www.youtube.com/watch?v=aEb5eGndYCg

Note: someone helped me in YouTube comments i found a fix and spoke about it there but not working anymore the fix was to set windows to high performance in power management this no longer works

i am also getting micro stuttering in GTA V every 6s or so for about the first 4min of the game then its gone but i get massive lag spikes and dips in fps randomly trying to recreate these dips in fps is hard seems to be just random i was also getting a complete crash of the game and shown this error message "err_gfx_d3d_init" was told a fix was to underclock the memory of the gpu to 1000 it worked but i still get the dips and sudden lag spikes at random moments

My thoughts possible bottleneck in my system that i'm missing if there was i would say its my MB or my PSU i dont know how to find out whats causing this most other games i play run fine BO3 zombies only never play MP runs fine just about maxed out also BF4 no issues i think my cpu is hot i use stock heatsink i take the side panel off my pc case it cools it down and it runs silent its not what i want but it works my friend gave me a heatsink but i don't have thermal paste and im to poor i also have no fan connectors left and im using a molex to fan thing to power the 2 top fans of my case i also think my HDD might be on its way out not sure move my pc about a lot in a car do my best to keep it from moving about. about to get a sandisk 120GB ssd for my system soon

*Note forgot to mention i rolled back the drivers all the way back to the last beta we had in november nothing fixed it

Thanks so much for reading this far if you know anything that can help let me know i thank you so much guys !


ok guys i did some tests i'm not sure what to think i'm to new to this as far as i can see my cpu never throttled i could be wrong when OCCT finished it created a folder full of pics iv uploaded them to my google drive can you guys tell me if you see anything wrong link here: https://goo.gl/xpD2xp

also here is a screenshot i took


FIXED IT GUYS nothing to do with my systems hardware would you believe me that all i had to do it test it with a different screen ........i borrowed my sister's 22inch 1080p tv just because something was telling me to test it .......and result :) ran fallout 4 on high at 60fps and all other games stopped having issues and as soon as i went back to my original monitor issues came back

Thanks for all your help i got a new heat-sync as well just in case pc is silent now and i dont keep the side panel off any more

I've heard that some people found their performance was effected by the crimson drivers, although I personally didn't find anything other than one comment on /r/amd to that effect so, do with that what you will. But it might be is bottle necking due to your processor either not being fast enough or possibly thermal throttling. Try running a stress test on your CPU with CPU-Z open and monitor your clock speeds and temps as its happening. That's all I can really think of mate, if it's not those two then I can't help you.

1 Like

Thanks for your reply yeah i think i'll give that a shot is CPU-Z the only software i will need to test all this?

That and something like prime95 to stress test your processor, then use CPU-Z to monitor your clockspeed.

1 Like

Noooooo not prime95, its bad. Use OCCT Instead. Prime95 will overvolt your cpu and should not be used.

1 Like

Really? Shit, I guess I should be swapping over as well. Sorry about that Craig, it was a mistake made out of ignorance.

Yeah Prime is just not a good tool anymore. The newer versions have made up on some of the shortcomings of the program, but its just not worth trusting anymore. If your voltage is staticallly set in the bios your probably fine, but it still has been recorded showing that it will pump the voltage on your cpu. A lot of haswell cpu's got pretty well damaged by prime stress testing. OCCT is a lot better program that won't melt your cpu, and its also got a damn good gpu stress test packaged in too.

its cool mate :) no harm was done and i realy appreciate your help il still do what you said but now with this OCCT

hey thanks man :) :)

This sounds like a cpu bottleneck to me.
It could be caused by the motherboard trottling the cpu, since the Gigabyte GA-78lmt with only 4+1 powerphase,
is not realy the best board to run a FX8 core on.

1 Like

i was thinking this myself what motherboard would you subject me to have a look at same size as my current one ?

Ofc not sure if the mobo throttling the cpu is your issue, but it could be.
THe only problem is, that there are no real decent micro ATX am3+ boards,
to run a FX8 core on properly unfortunatly.

1 Like

Yeah as @MisteryAngel said, there are no good Micro-Atx AM3+ motherboards for AMD 8 cores. You have to go full ATX if you want a proper motherboard for AM3+ 8 core Cpu's.

whats a good atx mb then just to have a look :)

Gigabyte 970a-d3p, or if you wanna go for SLI or crossfire support, then really any of the 990fx motherboards area all good.

it looks alright so if my cpu is throttling i should consider this and do u think that my cpu being the issue here or the MB could be the cause of bad fallout 4 performance

Most likely.

I have wondered why this is I have never been able to find a ITX board for am3+ is it a power delivery/heat issue?

There are no good Itx AM3+ motheboards because of not enough demand for them. Its a niche market and not enough people are crying out for them. LGA 2011-v3 has one, and those chips need more power then the am3+ stuff so its just a matter of demand at this point. There will never be one of AM3+, but on AM4 with Zen it seems more likely to happen. You do also have to realize that AM3+ current before the influx of people demanding Itx and micro atx...


wow just checked you're right anyone know why