Return to Level1Techs.com

Franken computer wont boot!


#1

So I built for my friend a great computer that ended up dying rather instantaneously due to catostrophic ram and mobo failure! anyways I was able to get some “new” parts and have thrown together a build for him consisting of

CPU: I5 750
MOBO: ASUS P7P55 PRO
SSD: OCZ solid 3
HDD: 60gb
psu: coolermaster 1000w
GPU: asus 7970
4GB ram

anyways when i booted this up the first time with the old SSD it worked fine, confirmed GTAV was running under load and went to actually install everything correctly and whatever. Anyways upon actually building the computer and then booting it up, i started getting “reboot and select proper boot device” thinking thats weird it was just working!

Anyways fastward forward almost a week later of trouble shooting and I cannot figure this out. For whatever reason this motherboard/usb ports will not recognize my bootable usb. I can see it in bios, but as soon as I select it to boot, its a nope. confirmed working in multiple other computers. on top of that I even installed windows 10 on the HDD through another computer on both SSD and HDD and when plugged in, they both report “reboot and select proper boot device” I did get one different error that said Invalid partition table, but thats been it.=(

So…my usb drives are recognized in bios but not windows installation. on top of that I tried to flash the bios firmware and the stick didnt show up in the asus ez flash 2 utility. I’ve tried tweeking all kinds of bios settings, set everything to AHCI and tried IDE I have not gotten a usb to boot nor a single windows installation…im a seasoned tech expert but this ones got me hella stumped, I just want my boy to be playing GTAV again! I have no dvd/drive or discs! (but shouldnt need them either!)

I’d be grateful for any input!


#2

some extra potential info. So on the main part of BIOS my 6 SATA ports are listed with the drives that are connected, mine on 5 and 6, but when I go into AHCI Configuration on the same screen, none of my drives show up (pics related) also tried reseting all bios values to default, no success

!


#3

so turns out there are 2 sets of device priorities :expressionless: was able to figure out everything once I got BOTH device priority options set correctly, what a mess of a BIOS!


#4

One thing i personally notice is that your ssd and hdd run on sata port 5 and 6.
I assume that those two particular sata ports run off an third party controller.
Because the sata controller on the chipset does not provide that many sata ports,
on your particular platform only 4 i believe…
And that might be the reason why you got those boot issues.
Because that third party controller might need a driver.

I would recommend to connect the ssd to sata port 1 and the hdd to sata port 2.
And then set them ahci mode.

Same counts for the usb ports.
Try to find and download the motherboard’s manual to figure out which particular usb ports run off the intel chipset.
And which particular ports run on a third party controller.
Those third party controllers will likely not work, prior to windows state.
Because they simply need drivers.

But if you got it all working now, then its also fine of course.


#5

yes I did try them in both the sata e1 port and 1/2 and still it was the same issue, im fairly certain it was just not switching that 2nd boot device priority (which why there is even 2 is beyond me!) And yes I agree probably when it was plugged into those other ports I had no drivers! Thanks for your input!=D