Formatting from ex4 to NTFS in windows?

Long time viewer, 1st time poster. I have a 3TB WD red drive I was using as a backup on my  open suse 13.1 machine. I have now switched that box to a server and have no need for the 3TB drive in that machine, so i moved it to my main one running windows 8.1. The drive is detected in BIOS but not in device manager or disk manager (rescanning does nothing) I've pretty much come to the conclusion its still ex4 formatted.

Ive used both YUMI and tuxboot for the following

Now normally I'd just grab gparted and run a quick live session to change said filesystem to NTFS unfortunately that has almost cost my my entire computing system because of the sheer amount of rage. I've now spent a good 6 hours trying to reformat this drive running into every single problem imaginable and then some.

I first tried reinstalling (or at least running live) open suse 13.1 (the same OS I had working with it before). it hangs and beeps at me trying to run opensuse. So I tried the 32bit version, same deal. I tried my other computer it will boot up, but the gui is completely unusable, I cant click anything both 32 and 64. Ive tried gparted, running live after asking me the keymap and then how I want to boot, it just hangs and the screen will blink every now and again.

Running open suse 12.3 got me a click-able interface and everything, but as soon as I got into the yast options for partitioner, I could not click anything after that point. So I went for the full mainstream solution the latest ubuntu 14. something which got me booted into a half linux (interface) and hella distorted windows 8.1 background (the main login screen as if it had somehow booted into it and then changed the wallpaper) like all chopped up, as if I had really bad video card problems or something, all the interface of ubuntu was there, but clicking anything just got me a unusable window with a bunch of white noise and random pixelation. Unplugging my windows boot drive and retrying ubuntu lead to the same results just without the background changing to the windows login (which is still really screwing with me).

Ive tried multiple sticks, multiple distros all I want is to reformat my 3TB WD red with NTFS so I can use it, but within a windows environment seems impossible and for some reason, multiple usb sticks,computers,and distros are all simultaneously failing to drive me insane. I do not care about any data on said HDD I just want to be able to change the damn filesystem.


Has anyone run into this before or does anyone know a way to format this HDD within a windows environment? Or a quick linux live boot that wont be a catastrophic fucking failure? Thanks.

Use Kali as a live boot and run gparted and format it to ntfs

Stick the drive in a windows system. click start and type Computer management. then click disk management and use that to format the drive to NTFS. Be sure to use GPT or you wont be able to use all 3 TB.

clearly you're having a ton of problems (i have those kinds of problems somdays too), but it should show up regardless of the formatting, i don't think that's your problem

Also did you turn off UEFI secureboot before running the live Distro?

So I started downloading kali, I did check the computer management/disk management before and it was only showing my 3TB green, I went back just to double check for billgatez and is now showing up just fine. I was pulling my hair out all night and the only thing I had to do was nothing?I learned nothing but ill take it.


Aside from that Ill have to look into the secure boot, but on my other mobo just has BIOS and was not liking any distro of suse I was throwing at it, which is funny cause its the only one I could get to work previously. Now it just seems its stuck split 2 TB and the 746 unallocated, but I should be able to take it from here.Thank you for the speedy replies