First Build Problems

OK guys so i have been working on my first gaming computer build and have run into quite a snag.

The build is:

CPU: AMD fx-6300

Memory: Crucial Ballistix Sport (2x4g) 1600

Motherboard: Gigabyte 990FXA-UD3 (Rev. 4.0)

PSU: Corsair CX600M (600 watt)

of course i have more parts but i think that is all the information needed for right now. So i am building the bare essentials out of the case at first to make sure that it will post. When i first have just the CPU and fan in the motherboard and turn it on i get a series of continuos short beeps (at least 12 beeps) and the CPU fan spins up and then turns off. (Yes i have both the 24 pin and 8 pin power cord connected. When i insert a dimm of ram (even if its only one not both) it does the same thing except i do not get any beeps at all (i have tried each dimm in every slot). So there is my dilema, if more info is needed pl,ease ask. Any thoughts?

are you getting any thing on the screen when you power on?


Pull out the owner's manual. The 12 beeps have a code for the problem.

I dont even have a graphics card in so its not even connected to the monitor so no obviously

That would be your issue then.

bottom of page.

I cant find anything about beep codes in the owners manual i have look through the entire thing, based on online its either

Cache Memory error or No Power, Loose Card, or Short.

but rember that im not getting any beeps at all when the ram is in and my main concern right now is why the fan is spinning up then stopping

or the power suppy judging by the manual

I'm going to take a guess. The fan stops spinning after about 3-5 seconds?

ok, that being said i have tried 2 different power supplies with it, should i try another?


If you can double check this step.

Specifically if the lever arm is pushing the cpu all the way into the socket.

i have, no change

Since you already tried 2 different power supplies, and did a bench test with just power, ram, cpu, and motherboard. I would start leaning towards either a dead board or cpu. Let me check to see if the ud3 can display bios without a cpu. that would narrow down a part.

The last thing I can think of is unplugging the power supply from the wall, removing the cmos battery, (looks like a watch battery) then placing it back in and starting it up.

you'll want to leave it out for atleast a minute.

i ordered all my parts from newegg and the 30 days are almost up so what i think im going to do is send the motherboard, cpu, ram, graphics card, and psu all in for replacement just so i have fresh parts and another 30 days

Sounds like a good idea. Hopefully the problem gets fixed. Good luck