Facing Router Access Page Issues

Last week I got a new router and switched to a different ISP, but for some reason I am unable to get to the router login.

I have tried my Default Gateway

My router is a Dlink DIR - 600.

Please help. -.-


This is ancient, are you sure you got the model name/number right?

Edit: in any case there’s supposed to be a factory reset button that’s supposed to do something if you hold it while the router is booting.

Which model do you have? https://wikidevi.com/wiki/D-Link_DIR-600

1 Like

Thanks for pointing it out. It is actually D-Link DIR-600L rev B1. I didn’t know the exact model name until checked its release date.

And yes, I’ve tried to reset the router by pressing the button but it didn’t work. I have even tried this router login website but the default username and password won’t work.

I guess you could open it up and flash the 8-pin NOR flash using the flashrom running on a raspberry pi and a Pomona or a 3m test clip connected to PI’s SPI interface…

… but that might be over your head…

I think you probably just need to buy a new router, with that in mind:

  • How are your networking and/or Linux skills?
  • Have you already considered a budget in case the router is dead?
  • What are your wifi requirements, square footage/meterage, do you have have cat5 or better already set up around, would you have more than 2/3 walls between the router and any client device and so on?
  • Are you outside the US/EU? What country? What do you have on offer?

If the router is working fine then why I should head for shopping a new router? I am just having trouble in logging into my WiFi router’s configuration page.

Have you tried to reset it ? 1. Locate the reset pin hole on the back of the DIR -600 2. Insert a paperclip into the reset pin hole and hold in for 10 seconds. While holding in the reset button, refer to the Power LED, when it turns yellow/orange, release the paperclip holding in the reset button.

EDIT: just read the rest of the post… Hmmm… let me think… send us a picture of its indicators after full bootup… it may be helpful

Check your IP settings… is it set to DHCP and are you getting all the necessary address including DNS… etc… Just so we can establish if its function… if your connection is link-local with a 169.xxx.xxx.xxx address we know a bit

1 Like

Apologies, I’d assumed from your “can’t get to router login”, that the rest of the software is bricked.

I wonder if it’s maybe running an alternative firmware of some sort, of that’s the case it might have ssh or telnet for configuration and resetting it might work differently.

Windows IP Configuration

Wireless LAN adapter Local Area Connection* 1:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Local Area Connection* 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Ethernet 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : domain.name
Link-local IPv6 Address . . . . . : fe80::bdb1:3529:3414:f2ed%11
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . : fe80::e66f:13ff:feb7:8a11%11

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix .