Everything is broken!

Well not everything.....


Anyways, I was enjoying a nice game of BF4...I lost...So I went to bed. I wake up the next morning eat some breakfast then boot up my desktop. It is running Windows 8. When I started it, it came up with "File \Windows\System32\winload.efi is either corrupted or missing"

So, I google some things unplug everything and it still has the problem. I decided to just reinstall. After the reinstall it did the same thing...So I did a complete format and tried again with the same ending results. After that I tried installing Windows 7. Vista, and Xp. All with the error "Windows cannot install required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code: 0x80070570"

So I have no idea what is going on. Any ideas?


i3 (Cant remeber the model)

2x 4gb Corsair Vengance


2x Seagate HHD

ASROCK z77 Extreme 6

2x HIS IceQ 7850 2G


Sounds like something messed up your UEFI. Try resetting it, or switching to your secondary uefi.

Could be, I have recently updated the UEFI to the latest version. As well, the UEFI has been taking a long time booting. (Sitting on the screen with the Asrock Logo)

I will check on this in the morning.

Well, it didn't seem to change anything. Still getting the errors. Any thoughts?

I would do a flashback to a previous working bios if your board is capable, disconnect all your drives and etc while you do this just for the sake of doing so as they aren't needed during flashing anyway.

after that, hook just your C: drive back up, do a format again and then a fresh install again, also I put up a lengthy but useful post today you might be interested in checking out as it pertains to saving time during situations like you have just run into.




Be sure to let us know how it goes.

Alright, sorry about delayed responses. I had family over for thanksgiving. Anyways, I took everything out including the video cards and that seemed to allow the windows 8 to install and boot up. As well I had reverted to a backup of the uefi.