ESXi 6.5 no VM's work. Even new ones

So basically i updated to esxi 6.5 from esxi 6.0 and now i cannot use ANY vm's

ive tried looking online for help and nothing..... no one has had this issue

error codes

Power On VM


Power On this virtual machine
Virtual machine:


Failed - Transport (VMDB) error -45: Failed to connect to peer process.

Transport (VMDB) error -45: Failed to connect to peer process.

Very hard to know what's going on based on the data you're giving.
Do you use the management module? What do the journals say about the transport error?
Seems as though the container volume files are not loading or not recognized, in what format did you have them and are they on a mounted volume that can be found by the system, and does the system have access rights ("storage" group perms?)

Im not doing anything advanced. its just a standalone exsi server that runs vm's. After looking at the logs and stuff I found out that it was Unlocker. If you uninstaller it fixes itself next boot.

1 Like

I ran into the issue similar when i went from 5.0 to 6.0

The Issue i had was not due to ESXI server but my Client. Can i assume you are using Vsphere to connect?

If so removing Vsphere from your system and re adding it back might do the trick.

Are you running a Linux distro? Windows? Mac OS X?

it was unlocker, that caused the issue. uninstall it and install the beta from github