Return to Level1Techs.com

Errors creating bootable USBs

Hello there,

I’m trying to use Rufus to create a few bootable USBs using a Win10 VM. The isos themselves are on an external drive. I have all sorts of ISOs that are known good, from Linux Mint, Ubuntu, Suse, Win 7/8/8.1/XP/10/ServerX all of them are known good, and I can use them to install a Parallels environment no problem.

However, when I’m in Win10, trying to make a bootable USB using rufus, I keep getting an error message that states “The image is either unbootable, or it uses a boot or compression method that is not supported by rufus …”

These ISOs are known to be good. I can use them to install all of my VMs. But I can’t make a rufus bootable USB 100% of the time with it. I tried this on Win10 and Win7, on a win7 clean install it allowed me to create a bootable usb of win 8.1, but when I tried again to create a win10 bootable usb I got the same error message.

Question: WTF is going on?

Copying the ISOs from one place to the other seems to do the trick. This is an incident of gremlins in the machine, it seems.

I would include a link, but it seems I’m not allowed to.

I think it’s the way the VM reads files from host OS which makes the difference, rather than gremlins.

Rufus didn’t help me either,i did use it to burn iso to an USB disk for making a bootable disk,but the USB didn’t work on my PC,i was also confused at the time and didn’t know what was wrong.
My colleague recommended the UUByte ISO Editor. I did it. Burn the ISO to a USB to create a boot disk.

my guess is that the hand off between the vm and the host os is what’s preventing you from creating the bootable usb.

I came across this tool recently and I’d be curious if this would help you out:

It has both a windows and linux installer so give it a try from both the host os and vm.

hope it helps.

1 Like

Rufus worked for me. Only thing was that every time I wanted to make a new bootable USB, I would have to copy the ISO from the external drive (repo) on which it is stored to the internal drive, and then it would work without a hitch. Why, I have no idea.

Also if the image is freshly downloaded it would work without a problem. It’s only if I try to reuse the same image to make a second bootable USB it would warn me that the resulting key would be unbootable.

Quite interesting, thanks for sharing, I will be checking it out

1 Like

Your welcome!