Elder scrolls online - on Linux (SOLVED)

Hello All

With the launch of this new valve motive, i finally made the complete conversion to linux.

But i need help… I can’t get Elder scrolls Online to work.

Linux Mint 19 (Ubuntu 18.04 under the hood)
Nvidia 396 driver.
32GB ram
nvidia 1080ti

My version of ESO is the standalone version, AKA non-steam.

I first tried the suggestions from @Dje4321 to try to get it to go with proton but i don’t know how to add in the launch parameters that you normally need to do with steam. From here for example.

I then tried Lutris and attempted all it’s installers. From here.

The game locks up on launch or runs but with horrible black graphics glitches and motion blurring.
I tried to manually run the .exe from wine myself but i have no experience and the game does run but again the horrible graphics glitches.

Can anyone help with getting ESO to run?
Can anyone suggest some newb friendly web pages to read to learn how to GIT GUD with wine and troubleshoot issues?

Thanks fam…

SOLVED… with

PROTON_NO_ESYNC=1 mesa_glthread=true vblank_mode=0 STEAM_COMPAT_DATA_PATH=/home/remi/.proton/ /media/remi/Games/Steam/steamapps/common/Proton\ 3.7\ Beta/proton waitforexitandrun /media/remi/Games/Zenimax\ Online/The\ Elder\ Scrolls\ Online/game/client/eso64.exe

1 Like