Does anybody have an AM2+ mobo?

Cause i had been givin a mobo from a friend,and he swore up and down,that it worked,when he quit using it due to an upgrade.

Well based on that i decided to turn it into a multi use system,i was going to have steam(big picture),host and playback media files,and mabye if i could set it up to where i could play media files on it from my phone somewhere else.but i had no extra money to spend on it,so i traded 2 broken laptops(i got them from the same friend and he told me they were broken,so that is why i belived him about the mobo)for a phenom x4 9550,6gb of ddr2 800mhz,and a 8800GTS 320MB.

Well i get the  new-ish parts home and it does not boot,i have tried everything,i tried a known working cpu,ram,psu and gpu all barrowed from my nephews pc and it still does not boot,despite the fact that those parts should be supported.


TL;DR Need a am2+ mobo cause i stupidly built asystem out of used parts around a dead mobo.

did you plug everything in right? including case headers? thoes vary from mobo to mobo, so you'll need to find the instructions *Specific* to that *very* Mother board.

if not-

(I'd give you my AM2+ MoBo, but I'm using it at the moment)

I pluged in the 24 pin,the 4 pin cpu,i plugged the power switch,hd led,power led,reset switch,speaker,i did not plug in the front panel audio or usb.

What ever i try what ends up happening is all the fans spin up,the hard drive spins up,but the screen stays  solid black.

If this will help fix it here are 2 posts on 2 different to try and get it working.

I see that but one i really don't want to spend that much unless i HAVE to.

I would LOVE to just get my mobo running,cause it is perfect for what i want to do,but... idk why it won't work...

My dear friend, please tell me this: IF the board has on-board video (VGA), that you started your build using this port, not the 8800GTS. Sometimes, on a new assemble, the BIOS just aborts on P.O.S.T if it "cannot" find video output, not pooling PCIe slots.

On that note, it's specially important that you use a VGA monitor, at least for the first boot ups and BIOS/O.S. installation.

I've had similar problems, and the answer was, swaping monitors, getting an old CRT, not using a VGA LCD :P After setting the desired BIOS & OS configs, I was back in business with dedicated graphics card and 23" DVI LCD.

PS: This reply was written on an AM2 platform, AMD AthlonX2 64 6400+ :D


Good luck, hope this helps

It does not,the baord is an ASUS M2N-SLI Deluxe,i dids not use the 8800GTS yet,because it came with the cpu in the trade, i was going to test it when i got the system up and running,i have been testing with my nephews known working GT240.

Also i am using and phillips 1280x1024 CRT for the testing.

IF you guys can either help me fix this,or help me find a board to replace it,i don't have much if any extra money,but i can trade or mabye we can work something out. i jsut really want to get this up and running.

Well, other things to consider: (I'm shooting in the dark here)

  • You went through all possible RAM configurations when booting the system, from single channel (one stick of ram), to dual channel (two sticks), and finally the third stick, which won't run in triple channel as you well know, but you trade more amount of ram for less performance.
  • I'm looking at your motherboard's manual right now, boot only with sticks in slots A1 and B1, for dual channel only. I'm willing to bet one nut this is the problem. If it doesn't boot, swap the same sticks and try again. (I'm assuming you have three exact same sticks, brand and model, if you don't, you should obviously use the two that are.)
  • If it still doesn't boot, replace one stick at a time and try again. In short, you should try every possible configuration and combination of sticks, starting with one stick on DIMM slot B1, the closest to the CPU. That's the slot most likely to boot your system up.  However, if it does not, populate each slot at a time, carry on another attempt with the same stick on slot A1, and so on.
  • BE CAREFUL OF EMD!! Assuming that's not the problem already, (something I thought of since first reading your post), a bad handling of components on route, and arriving dead at your house. (Or even you maybe if not properly grounded and discharged). Emd’s are common and most of the times you cannot feel or see them. Anyway, handle every component by the edges, touching only the naked PCB
  • Try to boot using the 8800 then. Since the card is PCIe v. 2 and the mobo is v.1 (I think), maybe it doesn’t like it. That shouldn’t be a problem, it should just fall back to v1 bandwidth and bottleneck, but it should start. Anyway, since it doesn’t and from what you say everything else does seem to boot, may be the card is rejected. Try with the 8800.
  • Unplug every non-essential component, even the front header cables. To boot just short the power on pins. (Just plug in the 24 pin molex, the four pin molex (if it has one), cpu fan, and vga. That’s it. Do not plug any keyboard, especially usb ones. Also no mouse. In all attempts see if the motherboard’s led lits up. Double check all jumpers, see that all are in their correct position. Check with the manual of course.
  • Finally, is there any beep sounds? Do you hear any beep code?
  • That CPU is supported since v.1502. Do you know which version it has installed? Can you find out?
  • Try ruling out all simple solutions before considering a BIOS flash. 99% of the cases it’s incompatible ram, wrong order of ram sticks, video card or monitor interface.,2.2GHz,rev.B3,95W,SocketAM2+,Quad-Core&pcb=ALL&sincebios=1502&memo=

Ok, gotta go now, I’ll check on your reply tonight. Good luck!


I can try agian with one stick of ram,in each slot with both my ram and i will also try my nephews ram,but i have been using them in B1 and A1.

I have been trying to boot it with no mouse,keyboard.

I will try with the 8800GTS,but i am also going to try my known working 7900GS.

I noticed that when it boots up the lights on the ethernet ports blink,and also an led on the mobo labeled SB_PWR lights up as soon as i have the power cord plugged in.

Last i on the asus fourms a guy helped me find out that my bios is at least v.1102. it does not support the 9550,but most of my testing has been with my nephews amd 5600+,which is supported by that verison of the bios.

  • Indeed, as I said, try all combinations of slots and ram sticks, one at a time. 
  • You have two video cards to test, awesome.
  • The motherboard's led lighting up is a good sign, it doesn't seem to be affected by EMD.
  • Keep trying with the 5600+ until you get it to boot up. If you get to the BIOS, then check and write down the version # and every important setting.

You know what, as I'm writing this I'm realizing that maybe the previous owner had set some custom parameters in the BIOS that of course do not match your current hardware. It should complain on POST, but allow you to get to the BIOS nonetheless. But sometimes, it just won't do that. if I were you, I would start by clearing the CMOS:


  2. Press and hold the power button if you have the power cable connected to the motherboard, if not just shorten the power pins for 5 seconds or more. (This is just to discharge every capacitor).
  3. Then remove the motherboard's battery.
  4. Place the BIOS's Jumper in the Clear CMOS position. Leave it there for a few seconds. (30 to be sure).
  5. Reverse all steps: Place the jumper in the "normal" position. Put the battery back on. Plug the power cable. Cross your fingers and fire it up.

Please refer to the mobo's manual for better instructions.

Another thing I forgot to mention: I'm currently using a GTX8800. This is way more power hungry than a GTS or a 7900, but they still are quite demanding. It doesn't hurt to check your PSU, and how many Amps it delivers in the 12volts rail. In my case, If I don't have a powerful PSU, my PC just won't start, I get the same symptoms you are having on that pc. I use the cheapest tester to check the voltages my PSU delivers in every plug, 24, 4, pci-e 6 pin and 8, etc.

While you are at it, it doesn't hurt to get a new 2032 3V battery. A good brand, Energizer or better.

Cheap-oh tester + 3Volt 2032 battery = $35 tops :P

Get to work and come back with an update. Don't give up, take it as a learning experience! An when you finally get it to work you'll feel really good...

i tried all combinations of slots and ram sticks,nothing worked,i tried clearing the cmos before trying anything,i tried the 7900gs,nothing,i tried the cmos battery from my nephews pc and no go,i can't go and buy one right now cause my sister and a friend needed to barrow my car and they will be gone at least 2-2 1/2 hours,so i also can't get the tester.

I tried 2 different power supplys,from my nephews pc a 480w cheapo brand(this is the one most of my testing has been on) with 16a on a single 12v rail,and one that was just givin to me by the same guy that gave me this board, it is a 350w antec w/ 2 12v rails 10a on 1 and 13a on 2.

that is why i did not test the 8800GTS.

If i used the antec on this mobo none of the case fans spin up,and the cpu fan spins slowly,i tried that same psu with a known working board with a socket 939 3800+,2gb ramand onboard video.and it acted like this system is currently acting,all the fans spin up,but no video,no beeps.


Since when this trading thread turns into help? Shall I move it into an appropriate section?

I posted here wanting to find a am2 motherboard,and he started helping me try to fix it, i was just replying cause i really want to get this system up and running,and i would be fine with either fixing this baord or trading something for another board.

So if you want to move it and i could change the name to ask for help fixing the board,then i could make another post here about looking for a board,but with no info about the problem with my current baord,and keep the 2 threads sepreate.

Even tough I think you should be barely fine with that 480W PSU, that's probably what's happening. Maybe it just doesn't have the necessary amps to feed that graphics card and motherboard. Of course a 350W falls really short.

Keep in mind you have a DELUXE motherboard and a PCIe 16x card, and a pretty powerful cpu from that generation. You need all the power you can get.

Try to borrow a 650W or more just to see if you can get it to boot. And please put your nephew's PC back together, it's dismembered and scattered all around LOL :D (he must hate you by now) hahaha


I could give you an AM2 board, but I'm just 7000 miles away... :P

I will try and see if i can,if nothing else mabye i can barrow my psu from my gaming rig,but that does mean undoing some of my cable managment lol.

Also yeah he does kinda hate me a little bit,cause since he cang play minecraft right now,he is trying to play it with legos...

I am in the middle of putting it back together.

Yeahhh...... that is just a little far lol.

P.S. Offtopic if you don't mind me ask where do you live?


Well does any body else have one they might be willing to trade?

um, I'll just leave the thread here :P theyre out of stock but thats what you want am2 and am3 compatible = upgrade path theres a few around ive seen mo bo's with ddr2 and 3 support, they are out there ;)

If you're still interested, I have a ECS A-780GM mobo. Perhaps we can do business?