Disabling mouse input from x52 due too mouse creep

Hi all.
Ive got a remote client having issues with his x52 pro controller's ministick / mouse input.
he never uses it, and the only way to describe it's behavior is 'it's gone full retard."

I'd be all good if this was linux buuuut...it's windows 8.1
it's a hardware issue but due the the fact i don't have physical access to rip the lil fucker apart and my remote client is in his late 70's, the only way around this is by disabling the ministick from talking to windows.
there is no way to disable it int he bundled software, changed the stick too "programmed and even bound it to be a 4 way dpad essentially and bound 1234 too the directions...' but it didn't change anything, mouse is still going mental.

the devices registry name is VID_06A3&PID_0762
packet capture...

000237: Bulk or Interrupt Transfer (UP), 2016-02-02 17:10:53.7393840 +0.0079171. (1. Device: Saitek X52 Pro Flight Controller (USB)) Status: 0x00000000
Pipe Handle: 0xf84f4e78 (Endpoint Address: 0x81)
Get 0xf bytes from the device
00 02 08 80 FF 9F 00 00 00 00 00 20 00 00 82
...€ÿŸ..... ..‚


I have an X-52 and when I turn my computer on later I'll have a look. But I find that with mine if it starts doing that just giving it a wiggle sorts it out. It may also show up as a separate HID in device manager and you may be able to disable it there. Also if you haven't already it's probably worth reinstalling the drivers. I had all sorts of problems with mine when I moved to windows 10 which were mostly sorted out by new drivers.

But yeah, I'll have a look later and see if there is a way to disable it.