Return to Level1Techs.com

Did I maybe just kill two hdds? Edit - yes I did

Hey folks.

Quick question, just to help me confirm my suspision.
I was in the progress of testing unraid on some ebay hardware. The hardware tested fine, so I added drives and sata power cables.
The psu is a evga 650 bq gold, which I have had for a few years now, and have never given me any problems.
4 hdds, one 2 tb seagate, two 4 tb from wd and seagate, and one 8 tb schuked from a wd my book.
Last I used them, they all worked fine, with no smart errors, and they where all filled with partial backups from my freenas nas via rsync on ubuntu.

Anyway the first bootup, and the system wouldnt post. Fans tried to spin perodically, but nothing happened.
The 4 tb seagate and 8 tb wd was connected to sata 2 and 3 on the psu, because its a test setup and they coouldnt reach otherwise.
When I then unplugged sata power 2 and 3 from the psu, the system would post.
But now the 4 tb seagate and 8 tb wd don’t spin up, no matter what I connect them two. The 2 tb seagate amd 4 tb wd are fine, and they where connected to sata power 1 on the psu.

So, I think the sata power 2 and 3 on the psu where defect, causing the system not to boot and frying two of my hdds in the progress.
Does this make sense? And do you think I’m right?

When I connect the hdds to my ubuntu via a usb adaptor the 4 tb seagate and 8 tb wd don’t spin up, the other two hdd work fine.

All hdds where stored in anti static bags in a cushioned 10 hdd carrying box, so they where stored properly.

2 Likes

Used drives from eBay? Maybe just doa? Evga builds quality, if a rail went bad the psu diagnostics would have prevented it from turning on. I guess you could have connected a modular cable incorrectly to the psu and sent the wrong power somewhere?

Never mind. I found the cause, and it was me who fucked up… Though some time ago.
The two sata power cables where from a corsair rmx 750, which I hsd put in the evga box some time ago.
No one to blame but myself. Damn it… :frowning:

1 Like

Yeah, I had mistakenly taken modular cables from my corsair rmx 750, and connected to my evga bq psu.
Which basically grounded the entire psu through the two unlucky harddrives. No wonder they are dead…

Modular cables will get you sometimes. They are great, but come with that responsibility that is so easy to forget about. Sorry to hear that your drives are dead, but from someone who’s made the same mistake, I feel you. Hopefully someone will read this thread and go check their cables before making this mistake.

Yeah, they got mixed up in the last hardware swap on my test bench…
No data lost though, they held backups of my my nas, which is still fine.
I gotta order some new drives pretty quick, since I’m now left with no backup.

Someone who practices safe backup. “You never need a backup until you do”, and you aren’t left high and dry.

2 Likes

Exactly. If that had been my only copy of my data, I’d be having panic attacks right now.
I’m not quite there with the 1,2,3 backup scheme, but it’s on my roadmap.
This situation confirms the necessity of it.

wrong cables would have been my guess

12 V != 3.3 V

2 Likes

So you used the wrong cables? EVGA cables with Corsair PSU?

Ouch, that’s scary. I just ordered a set of CableMod replacement cables from Amazon and there’s no mention of the “yellow label” or “black label” CableMod uses to distinguish Corsair sets. Wish me luck :wink:

Yeah, if the drives don’t spin up in known good configurations, then they’re most likely dead. That said, a faulty psu that’s just fries hard drives is not something I’ve ever encountered, but is certainly possible.

If any of the drives are under warranty, try to get them replaced. In my experience, warranty replacement is usually a no questions asked situation.

Indeed, corsair cables and evga psu…

The other way around.
I had mistankenly put two corsair sata power cables in the evga box last time when I moved my linux machine to a another cabinet, and put the evga psu into the coolermaster test bench/case for test bench purposes.
And I just grabbed them from the box for testing today :frowning:

If its a cablemod set for corsair you should be fine. I plugged corsair cables into a evga psu - hence the destruction.

Sadly yes :frowning:

It wasn’t faulty, it was user error… :frowning:

And no drives are under warranty, they over 2 years old.

1 Like

Welcome to the club :tada: :partying_face:
I did the same thing not long ago by plugin a modular in the wrong hole … i’m sorry for your drive, at least no smoke might mean a small surface-mounted resistance just blew up, might be fixable :thinking:

It’s a shitty club though… :slight_smile:

I took the pcbs of the two discs, but I can’t see anything. They look fine. My guess is that the controller chip is fried. That or the motor.
Either way, they are totally dead.

Well, you might revive with an identical controller chip from another drive, but that would only be useful if you have other drives to scavenge. Not worth it unless recovering

Nah, I have no drives to scavenge, and the data was partial backups of my nas, so no data lost.

1 Like

likely only blew a fuse or TVS diode. It’s a simple repair with a hotair station and a replacement that costs a few cents. check old drives for parts first. If you charred them, you can replace the controller with ones from decommission drives of the same model but there’s more to it to ensure proper firmware and whatnot. Considering the cost of replacement, it might be worth the effort.

1 Like