Debian 9 not booting

Whenever i try booting my dell poweredge r900 up with debian 9 it wont boot past this. i tried updating my bios and reinstalling.

Have you checked the connections on the sbd1 drive? Did the drive get disconnected?

the drive was a little loose and now its giving mostly the same error

1 Like

But we are making progress, when I get errors like this the first thing I do is check all physical connections.

If that doesn't fix it, try disabling ACPI,
I think it's, "acpi=off"

1 Like

Where would i put acpi=off. Sorry im kinda a noob with linux booting flags.

once grub gives you a prompt

Ok thanks.

1 Like

Ok so i got to the grub prompt and put in acpi=off and the hit escape told it to boot and it did the same thing.

Are you trying to install Debain or boot an existing install that you've already installed? I've had install media give me a similar error and I remember reformatting the usb drive used with a different file system fixed it.

Im booting an install that was installed on the server. Oh ok thanks.

Germanator444 said to me that i should try fedora so i switched and it boots just fine with fedora 26.