Created RAID1 and windows doesn't boot anymore

so I threw two new HDDs in my PC today and changed the SATA Mode from AHCI to RAID in BIOS.
In the RAID setup menu I created a RAID1 with the two new HDDs.
When I now try to boot my PC I get a bluescreen with the error "INACCESSIBLE BOOT DEVICE".

After reverting the BIOS changes. So changing SATA mode back to AHCI everything worked fine again.
How do I get windows working when installed in AHCI mode and then switched to RAID mode?

Btw I'm using windows 10

I hope someone can help.

Thanks in advance.

You need to regedit the registry key responsible for the SATA mode from AHCI to RAID. Shut down the PC, connect the RAID array and than boot the system. Windows will than install the driver for the RAID config and ask you to reboot the system to apply the changes. I don't remember what's the specific key and value to set but you'll find it pretty easly on Google.

Hi. After searching on google for the registry key I found this:
It says (for windows 8) to just uninstall the sata driver. For me that was Intel rapid storage technology.
And indeed that was all I had to do.

But I ran into another issue :(
I needed to clone another drive to the RAID1. So I chose somewhat randomly a software for drive cloning:
It took around 6hr to clone the partition. But afterwards I noticed that there are some folder which I can't open anymore.

I guess I have to try to clone the drive again. Do you have a suggested tool?

Well I did it differently when I needed it but I'm glad that method worked out for you.
The best drive cloning software I've used is Acronis True Image.