CPU only using 1 core! PLEASE HELP!

Ok guys I recently built a pc for moderate gaming, and I went with the Intel Pentium G860. I've had it for about a week and its been working fine but just today it started only using one core. I noticed because normally in core temp it would tell me the temp for both cores and it was only showing up one, so I continued investingating. I confirmed with task manager and CPU-Z and it does say only one core. I rebooted multiple times, and in the BIOS its configured to use all the cores so I dont know what else to do. Does anyone have any solutions to this? Thanks.


CPU: Intel Pentium G860 Dual-Core 3.00GHz LGA1155

Mobo: ECS H61H2-M12 V. 1


Is the BIOS updated?

I dont think they're out of date. In system information it says the dat of the BIOS is 3/14/2012. And on the ECS website it says the latest BIOS are from 2011. What do you think I should do?


Boot a Linux Live CD and check your CPU core count from there. That should help narrow the source of the problem.

open start menu, search "MSconfig"m hit enter

click on the boot tab, make sure that the "number of processors remains unchecked, when unchecked it will use all cores, if that does not solve your problem, check it, and set it to 2, if you can't set it to 2 or it still doesn't work, uncheck it and it maybe be a bios problem, I HIGHLY doubt it is the CPU, its nearly unheard of to have a problem with a CPU that you didn't cause yourself

Thanks for the help guys, Ive tried everything you said and none of it seemed to be working (other then booting with a linux cd) I found a different guide where some guy said to download EasyBCD and do something in the settings then reboot my computer, and it worked. Thanks for the help anyways though.