Connecting to Fedora Remote Desktop from Windows 10

I’ve enabled screen sharing with a password but no matter what VNC client I use, I get an error that pertains to a security setting mismatch. Only issue is I have no clue what that setting is. I read somewhere that you have to establish an SSH tunnel, which I have, but that doesn’t work either. Help me pls so I have a lab PC to follow along in this Linux Bible with :grin: