Computer doest boot after switching case

Hey guys.

I have manged to runned into some trouble, sadly. When me and my brother order a new Case (r5 define) we tought it was going to be great! However, when we switched the compondents into the new chassie it did not boot.


What ive done to troubleshoot the issue:

  • Trying to see if the button was the issue ( using a screw driver to start it)
    it started only if i twisted the 24 pin connector. But it turned out it was not the button that caused the problem.

  • tried another poweroutlet. Microsoft suggjested this and my brother trust them for some reason.


What i think is the issue.

When we disconected the 24 pin there was a tin plate that was missing ( i would insert a pic here but I am not home when i am writing this).

The motherboard might have been shocked during the transfer. I think this might be the case since if i "twist" it while i try to start, it will boot. however thats not a permanent soulition


So do you guys think? (also, sorry about my grammar)

Where on the mobo was the tin plate?

It sounds like your 24 pin might not be making good contact, did you check to see if one of the pins is damaged or is recessed?

1 Like

It was in the 24 pin connector, Just like on the picture.

I tried my best to connect it as tight as i could, just to make sure. I will test with another PSU when i get home.

There is allways a missing pin in a 24pin power lead

Check its not something as simple as the case switch not working.

1 Like

It looks like some of the pins may be somewhat damaged and not making good contact.

1 Like

Ive done that, and the button works. but thanks for the info, I was not completely sure about the 24 pin.

Have you tried testing another power supply just to be sure that the issue is only isolated to the one pictured above?

Clicking the case button and hearing a click isent testing it, take the mobo out and put it on to the box it came in plug the psu in to it and start it by jumping the pins on the mobo with a screwdriver.

That will atlest determine if your psu is working if it is your switch isn't working or you have a short somewhere in the case (providing you had everything wired up correctly in the first place)

Thanks for the reply, I am aware of testing procedure of a button. The button works, as earlier mentioned. However, Sometimes when i do try to start it ( With the button or with the screw driver on the mobo) it would not boot at all. So i do think the problem is the connection with the psu to the motherboard. just like sil3ntrp0digy mention.

I really appreciate all the input i get :)

So, ive managed to get it working. The issue was not the PSU or the button but rather the motherboard stands in the case that made a shortage. Its a wounder that the motherboard still work after "all" that troubleshooting.


It makes sence when i think about it, Since when i moved the motherboard while it still was in the case it did turn on. Thank you guys for all the input and help!