Return to Level1Techs.com

Cisco Catalyst 3750E not allowing access to express setup

This should be easy, but I’m retarded.

I recently got a 3750 E used for 30 bucks. Got a plain 3750, os that one was ok, let’s try this one. Well, it won’t let me in.

I tried express setup on a couple front ports, reset pc, reset network shit, tried a lot of stuff, back ports, nothing.

Anyone know why a 3750 E with a fresh factory reset wouldn’t let a laptop see 10.0.0.1?

I’m a little baffled. Pardon the blurry pic, didn’t go to camera app.

I have also turned off power to the switch to cold start, did factory reset after, turned wifi off on laptop, I’m lost now.

Just use a console cable and factory reset it with the button on the front of the switch

image
you arent stacked so skip step 1

It has a serial and a ten hundred. What do I do to connect?

should be a console port or is the express some soho thing? (console on 3750 is on the back)
image

never tried this but
image

Would one theoretically be able to butcher a USB and a patch cable, and make up a console cable?

Then would one just plug the USB end into their laptop, and it “automagically “ detect the USB cable as a Cisco device for console access? I’ve heard of using Putty in console mode, but never tried.

Just being nosey, I don’t have a switch to break play around with

I don’t think so as there is a chip that needs a driver in that $10 cable

2 Likes

There are some switches (and routers) that have mini-USB connections. A lot have RJ45-ish or standard D-SUB 9-pin ports.

USB to Serial adapters are cheap as are adapters.

That is how we did it in networking class at uni.
image

1 Like

I’ll try the button.