Can't boot into Windows 7 from SSD, Stuck in loop


Asrock sent me a replacement motherboard (AsRick z68 Extreme4 Gen3). Everything powers up fine, and I'm on it as we speak. I initially had the problem where I'd get the error message "1394 guid are invalid in both cmos and flash", but I fixed this (I think) by making a bootable dos USB with fwguid.exe program in it. Long story short, I don't the error message anything but I can't seem to boot my operating system anymore.

What instead happens it that it'll go from my motherboard's splash screen, to windows is loading,
to windows startup recovery where I'm presented with two options:

  • Launch Windows Startup recovery
  • Start windows normally

If I go with the first option and it runs the recovery, but finds nothing. I go with the second option and it goes the loop. My OS is windows 7 from a Corsair GT SSD

Hope someone can help me. Currently using my computer with a live cd of puppy linux on it

can you still boot into safe mode?

So I just tried going into safe mode but it takes me back into the AsRock splash screen and still doesn't boot anything. My gut feeling is telling me that my OS is dead...

Just a heads up, I'm going to be AFK for a while but please leave your comments. I'll read them as soon as I get back.


seems like its caused by your new mobo, and old drivers conflicting.
I guess the only fix will be re-installing the OS.

Do you know if I could still use the same key I used initially for the first os installation or would I need to buy another one?

depends a bit if its an oem key or not.
But you can just install the OS with that key, if you running into issues wenn activating,
you can activate by phone, just tell the MS person that your previous motherboard has died.

If your motherboard is replaced by the same model, then there shouldnt be any issue at all.

Have you tried sticking it in the oven?

Have you tried turning it of and on again? No but sseriously, try ti switch to prevoius point in time while in recivery mode. If it fails, backyp all your data and program settings and reinstall os. You should be able to use same key in next instalation.

I haven't set a system restore point because it's just a 60GB SSD, but because it's such a small SSD I didn't save any important stuff on it. They're on different drives which I then set a Symbolic Link to. Problem I might encounter is if I do a clean install of Windows 7, there might be problems when I set up a new Symbolic Link but I'm not sure

Ok, I didn't want to start a new topic but I need help. I just did a fresh clean install of windows 7 on my SSD, making sure I disconnected my other two drives; one is a 500GB Western Digital the other is a 3TB Toshiba. Once I finished installing windows on the SSD boot drive, I turned off my computer, reconnected the power and sata cables to both harddrives. However my programs that were installed on those drives don't run. For reference, before the clean install the 500GB WD was my T: drive and the 3TB was my Q: drive. Windows loads both drives up but views my 3TB as my E: and my 500GB as F:

There were certain programs on those drives that were mean to load up on start up but they don't do that anymore. I also had set up symbolic links. I know I just did something stupid, but can someone help me out?