Cannot control NOCTUA NH-U12P SE2


I just got a new CPU cooler, the Noctua NH-U12P SE2 and it's cooling great, except some unevenness on the core temps because this was my first time putting any on and I didn't do a particularly good job.

Anyway, my problem is that the fans are always running around 1280rpm, it's not really any noisier than the previous stock cooler, but still, I'd like them to calm down every now and then. Did I do something wrong, or can't these fans be controlled at all? I tried using auto tuning in Fan Xpert 2, but this is all I got:

For the record my motherboard is an Asus P8Z77-V Pro and my processor is an i7-3770k. I've not delved into overclocking just yet.

Are the Noctua fans 3pin or 4pin? Some motherboards cannot control their CPU fan except through PWM. 

Yeah, you're usually not going to get fan control unless you have a fan with a 4-pin connector. Either that or you'll have to get a separate fan controller.

Ah, yeah they're three pin. I didn't check, but I guess I wasn't able to control the stock cooler either. I thought I could. :/

You can try another header on the motherboard. I don't use my CPU header for this reason

I could try that. Are there any flaws to using fan xpert 2's auto tune to this? Since it wouldn't know it's the CPU fan? (Or would it?)

Ooh, and another thing: would connecting them to another header let them go lower than 1280 rpm?

Fan Xpert will know which is the fan header, and it should let them go lower. Assuming your motherboard is using Voltage Regulation. Just give it a try on another header and that should do it. I just recently had a similar thing happen on a MSI Mpower board, the CPU fan header HAS to be 4pin or it cant be controlled or turned down, though the rest can.

So I changed the fan headers, and now whenever I boot I get an error telling me there's something wrong with the cpu fan and I have to manually choose to boot in the bios. And once I get into Windows, AI Suite yells at me because my cpu fan speed is 0 rpm. 

On the plus side, I can actually control the fans, though I have to classify them as "other fans" in Fan Xpert.

Is there a way to stop the error messages?

Apart from my mechanical hard drive, my computer is almost completely silent now ;D

Should be an option to bypass it on bios somewhere. Without being at my computer I can't give any direction ATM but if you dabble enough you should find it. Could always splice the third pin off one of your other fans to the third pin on the CPU header, it would detect it then, Lol. No, there should be an option in bios someplace

Ah, yeah, by changing the CPU Fan monitoring in the bios to "ignore" I no longer get the warning when booting.

I still get the warning once I get into Windows though. It's no big deal, though not having it be there would be nice.

You don't need to "ignore" and probably shouldn't. Just go into the UEFI lower the threshold to like 200 RPM. Those settings should be in the same place as where you told it to ignore the CPU fan.

By doing that I get the warning again. The fans aren't being recognized as CPU fans anymore, if I look at the speeds in the bios it just says "N/A". Is there a way to make it so that the headers I am using are counted as CPU fan headers? Or would something like that, if possible, make me unable to control the fans again?

You shouldn't ignore the CPU fan warning if your CPU fan isn't actually spinning, but by using another header it shouldn't be an issue. Bios says "N/A" since the header is completely being unused. It's no different than if you were using a fan controller on a CPU fan, you'd be getting the same issue.

Shitty photoshop job, I know, but this is what I expected when I saw the title


There is something I'll remark with what Logan said. Try using the bios and lower the speed, alot of time this can work and having had this not work for me (yet). I went the other route. Using another header has one major downfall, in the event of a failure your pc won't know that the CPU isn't being cooled anymore.

Gotcha! Ill try this when I'm back at my computer.

Thanks a lot for the help!