Can not copy from forum [solved]

I dont seem to be able to copy text from forum posts.

Crtl + C does not work and neither does the context menu.

OS: Windows 7 HomePremium 64bit (SP 1)
Browser: Vivaldi 1.8.770.54 (Stable channel) (32-Bit)

Hm, works in chrome, and firefox. Have you tried any other browsers to see if its a browser problem?

Did you try highlighting the text first?

(I don’t have problems on W10 with whatever the latest Chrome is)

Works in Firefox, Chromium and Opera.

Also tried to put the forum in the main window instead of the side panel (in vivaldi), makes no difference.

Guess its a Vivaldi issue then.

I got the answer-- CTRL-V is paste! Have you given CTRL-C a try?

You are aware C and V are right next to each other on QWERTZ-Keyboards?

One may put a typo when posting.

But only on this site. Every other site (even other discourse forums) work.

No, but they’re also right next to each other on QWERTY keyboards, so that I did know. Just poking some fun.

Can you update to the latest stable? 1.15. I tested it and it works fine (windows 10 mind you)

Thanks and case closed.

1 Like

Ah, the ol’ update issue.