Can I use my motherboards built in WiFi as an access point?

So I ended up going with the Asus Z97 Pro WiFi AC Motherboard and as the title says, it has WiFi in it.


Now because I have my desktop plugged via Ethernet like almost every single desktop user should, I have no need for WiFi.. unless I can use it as an access point, is this possible?



As long as the driver supports it then yes you should be able to. I've never tried but I'd assume you'd just need to find some software to use it as an access point. And then set up a bridge between the wired and wireless interfaces so you can get on the internet with the wireless devices.

If I am not mistaken you just need to go into the adapter settings in the network connection control panel  create an ad hoc network for your WLAN adapter. Then,  join the wireless device to the  ad-hoc network. Then, bridge your Ethernet adapter to the wifi adapter. 

Sorry for all the edits ... I needz bedz soon.

Yes it is possible to Frankenstein it together  ... but I am too tired to do it tonight.

Its NBD nothing that can't be undone in a few clicks.

Didn't work :( It couldn't get the adhoc to find or get the ability to select my WiFi card.

Did you create the Ad- hoc first?


It seems to be missing a lot of steps.. unless i'm going it wrong.

It says that the second the adhoc is created it will shop up on my devices and i will be able to connect except it'll only be local until i change a setting on my local adpater but this adhoc thingy isn't showing on my phone or laptop or anything :/

The AI suite has an app for that i think, i´m not home right now so can´t tell you which one. but i guess you can look it up.

When I tried using ad-hoc I had a lot of problems. If you have the same problems, try this: 

I found it much easier to use. 

Yes, I've used that in the past. Its simple to set up and works great, although bear in mind you won't be able to do any fancy kind of settings with this (no RADIUS authentication or client bandwidth throttling) but for a home user (at least for me) that has never mattered

You could try this:

It worked for 2 days for my phone and then suddenly stopped working. Maybe something went wrong with my phone as i updated to dev preview windows 8.1